Red Triangle

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by DavidY, Jan 20, 2020.

  1. DavidY

    DavidY Reptile Breeder

    Joined:
    May 20, 2005
    21
    0
    0
    Location:
    NH
    Vehicle:
    2005 Prius
    The other day when the temperature outside was in the single digits, I tried to start my 2005 Prius and it wouldn't start and the red triangle with the exclamation point appeared on the dashboard. I tried a couple more times and it started and ran fine. But now whenever I start the car the red triangle appears briefly and then goes away. Could this be a battery issue?
     
  2. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    14,109
    6,818
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    You should just get that battery tested. It's free at most auto parts places
     
    Raytheeagle and SFO like this.
  3. DavidY

    DavidY Reptile Breeder

    Joined:
    May 20, 2005
    21
    0
    0
    Location:
    NH
    Vehicle:
    2005 Prius
    Ok thanks.
     
  4. dolj

    dolj Senior Member

    Joined:
    May 14, 2012
    3,953
    2,093
    0
    Location:
    Wellington, New Zealand
    Vehicle:
    2006 Prius
    Yes. This is the only warning you get that the car is not happy with the 12 V battery and indicates low 12 V battery voltage. It is the only time the MCL (master caution light) illuminates on startup. Most people never notice it, so good on you!
     
Loading...