Reno, NV ‘07 with new batteries and 12V. I give up.

Discussion in 'Prius Cars For Sale' started by Cybersurgeon, Feb 12, 2020.

  1. Cybersurgeon

    Cybersurgeon Junior Member

    Joined:
    Dec 8, 2019
    45
    6
    0
    Location:
    Reno,NV
    Vehicle:
    2007 Prius
    Model:
    Four Touring
    Selling for parts or a “project” car an ‘07 Prius touring. 196K on the odometer. I bought the car as it needed batteries (both kinds) and I thought I’d make a “killing” on it. Well, come to find out, I can’t get it running and neither can my mechanic... I purchased new batteries from “NewPriusBatteries.com” and a new 12v battery. It is throwing a P3004-131 code and will not run.. I give up! So much for thinking I’d be able to get it running. It’s now in my driveway and ready to sell to someone who wants a project car. $2,500 o.b.o. I have the clean NV title, and invoice for the HV batteries. I don’t want it and have purchased an Abarth 500c that’s more fun to drive. So help me and get it out of my hair....... It’s going on Craigslist and FB Marketplace soon.
     

    Attached Files:

  2. Dxta

    Dxta Senior Member

    Joined:
    Nov 7, 2016
    1,875
    720
    0
    Location:
    Lagos
    Vehicle:
    2008 Prius
    Model:
    II
    Y are d pictures not properly taken? Can you correct the picture orientations?
     
  3. Cybersurgeon

    Cybersurgeon Junior Member

    Joined:
    Dec 8, 2019
    45
    6
    0
    Location:
    Reno,NV
    Vehicle:
    2007 Prius
    Model:
    Four Touring
    Let’s try this. I’ll take more pics when I get it home.
     
  4. George W

    George W Active Member

    Joined:
    Mar 12, 2018
    897
    485
    1
    Location:
    San Antonio
    Vehicle:
    2008 Prius
    Model:
    Touring
    was the fog light broken when you got it?
     
  5. ETC(SS)

    ETC(SS) The OTHER One Percenter.....

    Joined:
    Oct 28, 2010
    6,189
    5,192
    0
    Location:
    Redneck Riviera (Gulf South)
    Vehicle:
    2010 Prius
    Model:
    II
  6. Cybersurgeon

    Cybersurgeon Junior Member

    Joined:
    Dec 8, 2019
    45
    6
    0
    Location:
    Reno,NV
    Vehicle:
    2007 Prius
    Model:
    Four Touring
    Yes it was. I replaced them. I found out later that the car wasn’t equipped for them. I put in a switch in the dash. They don’t work. When I get the car home today( I’m towing it home in a bit) I’m going to take new pictures.
     
  7. Landon51

    Landon51 Member

    Joined:
    Apr 18, 2018
    162
    59
    0
    Location:
    US
    Vehicle:
    2007 Prius
    Model:
    Two
Loading...