Replaced check valve, now washer fluid draining to ground at front right tire

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Geo_b, Jan 30, 2021.

  1. Geo_b

    Geo_b New Member

    Joined:
    Jan 30, 2021
    1
    0
    0
    Location:
    San diego
    Vehicle:
    2013 Prius
    Model:
    Three
    Hey all, thank you for any advice. For the last 1.5 years my front window sprayers haven’t sprayed. I hear the pump, and the back window sprayer works, but nothing out the front.
    I first noticed it after having my front wheel speed sensor replaced by Toyota, not sure if relevant but they said unrelated to the repair.
    So I did the usual — poking a pin in the sprayers, soaking them in CLR. Nothing. Today I replaced the check valve, and after doing this, the sprayers still don’t spray, however now the washer fluid drains out the bottom near the passenger side wheel. This didn’t happen before. I then removed the check valve and pulled the sprayer to see if the fluid would just drain out of the tubing but it still poured out the bottom. Not sure where the fluid was going before, but ??? a weird turn of events.
    It’s possible a rat could have chewed through the tubing, but doesn’t make sense why it would only exhibit this behavior after replacing the check valve? Hmm..
    Thanks for any advice!
     
  2. tankyuong

    tankyuong Senior Member

    Joined:
    Nov 9, 2012
    1,290
    561
    0
    Location:
    Central MO
    Vehicle:
    2010 Prius
    Model:
    III
    Probably a cracked reservoir
     
  3. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    4,825
    1,980
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    One likely cause.

    Are the hoses really THAT hard to trace and SEE what is happening ??

    You didn't mention testing for pressure and flow with the hoses to the window disconnected......which should be the first thing to test.

    Well, maybe after being sure that the bottle if full and the take up hose hasn't come loose.
     
    ASRDogman likes this.
Loading...