Replacing the Stock JBL 86280-0W622 Amp (Under Passenger Seat)

Discussion in 'Gen 3 Prius Audio and Electronics' started by Tyndall, Jul 21, 2014.

  1. Tyndall

    Tyndall Junior Member

    Joined:
    Jul 21, 2014
    14
    3
    0
    Location:
    NC
    Vehicle:
    2010 Prius
    Model:
    III
    The stock amp in my 2010 Prius went out and there is not audio in my car.

    If I replace the stock amp - Part # 86280-0W622 - with a non-JBL amp, will it work with my existing controls/nav/bluetooth/etc. system, or must I replace with the OEM amp?

    Thanks!
     
  2. going red baby!

    going red baby! still a n00b

    Joined:
    Jul 21, 2009
    606
    96
    0
    Location:
    Los Angeles
    Vehicle:
    2010 Prius
    Model:
    III
    Anyone? C'mon.... help a newbie out.
     
  3. cproaudio

    cproaudio Speedlock Overrider

    Joined:
    Jul 7, 2010
    2,397
    748
    0
    Location:
    CA
    Vehicle:
    2010 Prius
    Model:
    V
    Are you 100% sure the amp went out? Does voice command work? AFAIK there's no none JBL amp for 2010. If you must replace the amp then only the OEM JBL amp will work.
     
  4. Tyndall

    Tyndall Junior Member

    Joined:
    Jul 21, 2014
    14
    3
    0
    Location:
    NC
    Vehicle:
    2010 Prius
    Model:
    III
    Thanks for the reply!

    The dealership ran a diagnostic and said that's what was wrong with the audio. I can still make calls over bluetooth, but the radio/cd/sat does not work. If I turn the volume knob, nothing even shows up on the screen. They wanted ~$1,200 to replace it. I took the passenger seat out and the amp in <10 minutes. I've found the amp online for around $300, but i'm a bit wary about buying a used one.

    Any recommendations?
     
  5. cproaudio

    cproaudio Speedlock Overrider

    Joined:
    Jul 7, 2010
    2,397
    748
    0
    Location:
    CA
    Vehicle:
    2010 Prius
    Model:
    V
    If you can make calls, then the amp is still working. The head unit has no way of powering the speakers. judging by what you said,
    It sounds like the headunit is bad and not the amp.
     
  6. Tyndall

    Tyndall Junior Member

    Joined:
    Jul 21, 2014
    14
    3
    0
    Location:
    NC
    Vehicle:
    2010 Prius
    Model:
    III
    Would the diagnostic the dealership did distinguish between the amp being out versus the head unit?
    This conversation is greatly appreciated!
     
  7. Tyndall

    Tyndall Junior Member

    Joined:
    Jul 21, 2014
    14
    3
    0
    Location:
    NC
    Vehicle:
    2010 Prius
    Model:
    III
    I bought a replacement stock amplifier for $250 and swapped it out in about 20minutes. Everything works just fine now! I'm so glad to have sound in my car after not having it for a few months!
     
    Mendel Leisk likes this.
  8. Mendel Leisk

    Mendel Leisk Sunday driver DIY’r

    Joined:
    Oct 17, 2010
    42,647
    30,513
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Good to know. Was the replacement you bought new? Makes you wonder about the dealership's quote...

    We have the JBL. I noticed the box under passenger seat, though it was some computer, didn't realize, lol.
     
  9. Tyndall

    Tyndall Junior Member

    Joined:
    Jul 21, 2014
    14
    3
    0
    Location:
    NC
    Vehicle:
    2010 Prius
    Model:
    III
    Nope - which is why it was cheaper. It works just as good though. Bought it from "basicauto5537" off eBay. Probably from a wrecked car. I don't care where it came from as long as it works! Haha
     
Loading...