1. Attachments are working again! Check out this thread for more details and to report any other bugs.

Reverse Camera on Toyota Prius 2014 not working

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by apt5020, Feb 15, 2015.

  1. apt5020

    apt5020 Senior Member

    Joined:
    Jun 26, 2014
    881
    1,294
    0
    Location:
    Prius City, CA
    Vehicle:
    Other Hybrid
    Model:
    Five
    Help. For some odd reason my reverse camera isn't working. Any ideas what to check for? Where the fuse location, etc... Thanks
     
  2. jdcollins5

    jdcollins5 Senior Member

    Joined:
    Aug 30, 2009
    5,131
    1,338
    0
    Location:
    Wilmington, NC
    Vehicle:
    2010 Prius
    Model:
    III
    Is the screen switching to the camera in reverse? Is the camera view blank?

    A little more info would be helpful.
     
  3. The Electric Me

    The Electric Me Go Speed Go!

    Joined:
    May 22, 2009
    9,083
    5,798
    0
    Location:
    Undisclosed Location
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    The good news, is you're still under your bumper to bumper warranty, so the worst case scenario is you drive in to your closest Toyota dealership and let them figure it out.
     
    jdcollins5 likes this.
  4. apt5020

    apt5020 Senior Member

    Joined:
    Jun 26, 2014
    881
    1,294
    0
    Location:
    Prius City, CA
    Vehicle:
    Other Hybrid
    Model:
    Five
    Everything work fine except when I put it in R. Nothing show up on the screen. Was working until today. Weird, I had stereo, side mirrors, sills install all this time was fine until today.I was going to check the fuse but have no idea which one for camera. I have an appointment on Thursday with them
     
    #4 apt5020, Feb 15, 2015
    Last edited by a moderator: Feb 15, 2015
  5. jdcollins5

    jdcollins5 Senior Member

    Joined:
    Aug 30, 2009
    5,131
    1,338
    0
    Location:
    Wilmington, NC
    Vehicle:
    2010 Prius
    Model:
    III
    Your Owner's Manual will give you a list of fuses.
     
  6. apt5020

    apt5020 Senior Member

    Joined:
    Jun 26, 2014
    881
    1,294
    0
    Location:
    Prius City, CA
    Vehicle:
    Other Hybrid
    Model:
    Five
    Let me check. Weird thing when I put in reverse nothing change on display. Doesn't go blank or anything
     
  7. The Electric Me

    The Electric Me Go Speed Go!

    Joined:
    May 22, 2009
    9,083
    5,798
    0
    Location:
    Undisclosed Location
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    If you can figure it out before then great.
    But it might be a good idea just to let them fix it. Because if it happens to be a bigger problem, in other words...something is happening that is making the fuse blow...it may be to your advantage to have the problem documented with Toyota.

    That way, anything it might turn out to be, even if it grows in complication should be covered under your warranty.
     
  8. apt5020

    apt5020 Senior Member

    Joined:
    Jun 26, 2014
    881
    1,294
    0
    Location:
    Prius City, CA
    Vehicle:
    Other Hybrid
    Model:
    Five
    Check all the fuse. They look good. If the fuse was dead. My radio would not display. This one confusing. The manual doesn't show anything regarding fuse for camera. Only thing that come close is the radio but that fuse is good. Let see what Toyota say on Thursday. Going to take day off for Chinese New Years
     
  9. apt5020

    apt5020 Senior Member

    Joined:
    Jun 26, 2014
    881
    1,294
    0
    Location:
    Prius City, CA
    Vehicle:
    Other Hybrid
    Model:
    Five
    Fixed. Took the car into the dealer. They say because I did a lot of aftermarket mod they can't touch car. Took it to stereo place and they disconnect the AMP but that still did not work. Trace the backup camera and it was fully connected. Hook everything up and still doesn't work. I decide to pull the driver side panel out. Found out two wires was crossing each other. The pins was cross when my friend plug the connector back in. I made sure it was straight. Lucky it didn't break off. Put everything together and reverse now work. Really lucky day. Just a FYI for someone having reverse issue.
     
  10. John Ryou

    John Ryou Junior Member

    Joined:
    May 28, 2019
    10
    1
    0
    Location:
    Richmond, VA
    Vehicle:
    2012 Prius v wagon
    Model:
    Two
    “ I decide to pull the driver side panel out. Found out two wires was crossing each other. The pins was cross when my friend plug the connector back in. I made sure it was straight.”

    Which wires were crossed, I’m having the same problems after I attempted installing a head unit. I went back to the original, but now my reverse cam doesn’t work anymore. Please help
     
  11. John Ryou

    John Ryou Junior Member

    Joined:
    May 28, 2019
    10
    1
    0
    Location:
    Richmond, VA
    Vehicle:
    2012 Prius v wagon
    Model:
    Two
    I have a 2014 V
     
  12. buta17

    buta17 Junior Member

    Joined:
    Aug 18, 2018
    37
    9
    0
    Location:
    wilminton
    Vehicle:
    2012 Aqua
    Model:
    I
    exactly which connector was wrongly placed?
     
  13. gtavowww

    gtavowww New Member

    Joined:
    Sep 19, 2023
    13
    2
    1
    Location:
    Valencia
    Vehicle:
    2018 Prius
    Model:
    N/A
    Did you solve this problem¿?, I installed a CC3 head unit and now the reverse camera is not working...