Reverse "Thump" when in Park

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by Ken S, Apr 24, 2014.

  1. Ken S

    Ken S Member

    Joined:
    Jan 13, 2005
    191
    2
    0
    Location:
    Pittsfield, MA
    Vehicle:
    2005 Prius
    Model:
    Five
    2005 Prius w/90,000 miles.

    This morning I got in my Prius and started the car. I was waiting for my son and almost absentmindedly I put my foot on the gas enough to get the ICE revving up. The car was parked with a very slight incline forward (a few degrees at most). After a few seconds the car thumped backwards. It then continued to do that continuously with a thump about once a second. It's not a hard thump, but it's very noticeable.
    It is almost as if a very small amount of power is being applied in reverse and then released quickly. I shut the car down and was able to replicate the issue.
    There are no error codes on my OBD2 and no unusual engine lights.
    Anyone experienced this before? Is it normal?
     
  2. Scallywag

    Scallywag Member

    Joined:
    Feb 23, 2013
    107
    22
    0
    Location:
    Columbus, OH
    Vehicle:
    2005 Prius
    Model:
    N/A
    When this happens, do you recall how the engine is revving? Is it revving up and down? I've noticed that if I press the gas in park to force-charge, if I give it too much the engine will rev up somewhat high, then drop back down, and repeat. Also, often with the engine running while stopped, the car lurches a little bit for me. I think this is normal (someone please correct me if not), and I think the engine speed changes cause this.
     
Loading...