Rough start and acceleration and coolant loss

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by AkaiSJ, May 25, 2020.

  1. AkaiSJ

    AkaiSJ New Member

    Joined:
    May 25, 2020
    1
    0
    0
    Location:
    Bellingham, WA
    Vehicle:
    2012 Prius
    Model:
    Two
    I have a used 2012 Prius for 2 years. This is the first time I have had problems with it.
    Minor engine shaking presented occasionally at first.
    More pronounced after an oil change with coolant loss and white smoke from exhaust after I add more coolant to resovoir. The smaller one has no issues. I used the red zerex coolant by valvoline. I do not know what firestone used in the oil change, just that they would use 0-20 oil.
     
  2. tankyuong

    tankyuong Senior Member

    Joined:
    Nov 9, 2012
    1,203
    511
    0
    Location:
    Central MO
    Vehicle:
    2010 Prius
    Model:
    III
  3. Mendel Leisk

    Mendel Leisk Senior Member

    Joined:
    Oct 17, 2010
    40,378
    28,926
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    How many miles?
     
    pjksr02 likes this.
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    89,437
    40,012
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    welcome!

    clean the egr
     
  5. Mendel Leisk

    Mendel Leisk Senior Member

    Joined:
    Oct 17, 2010
    40,378
    28,926
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    @AkaiSJ 's sleeping in? This one's pretty much a slam-dunk head gasket failure, anyway.
     
    The Critic likes this.
Loading...