1. Attachments are working again! Check out this thread for more details and to report any other bugs.

Short beep when shifting from reverse to drive

Discussion in 'Prius v Technical Discussion' started by bulajap, Mar 24, 2013.

  1. bulajap

    bulajap Junior Member

    Joined:
    Apr 22, 2012
    12
    0
    0
    Location:
    Niagara Flls
    Vehicle:
    2012 Prius
    Model:
    Four
    Hi everyone.....

    I guess I just never noticed this before.....

    after I backup from my driveway and then shift to drive when in the street there is a short "beep" when I accelerate to go forward. ( I just never paid musch attention to this before).
    Is this normal?

    ( I have a 2012 Toyota Prius)

    thank you
     
  2. fuzzy1

    fuzzy1 Senior Member

    Joined:
    Feb 26, 2009
    17,015
    9,999
    90
    Location:
    Western Washington
    Vehicle:
    Other Hybrid
    Model:
    N/A
    Are you selecting EV mode before backing out? If so, it is likely EV mode being cancelled.

    If no EV, then I don't know.
     
  3. bulajap

    bulajap Junior Member

    Joined:
    Apr 22, 2012
    12
    0
    0
    Location:
    Niagara Flls
    Vehicle:
    2012 Prius
    Model:
    Four
    no.........I am in ECO mode
     
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    107,406
    48,778
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    could it be the gps?
     
  5. parnami

    parnami Member

    Joined:
    Jul 8, 2009
    227
    47
    0
    Location:
    .Lancaster, PA (Amish Country) :)
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    Bluetooth connecting?
     
  6. enviroprius

    enviroprius Junior Member

    Joined:
    Nov 16, 2006
    91
    12
    0
    Location:
    Sonoma, CA
    Vehicle:
    2007 Prius
    Model:
    N/A
    Hill Start Assist Control?
     
  7. Datalogger

    Datalogger New Member

    Joined:
    Apr 24, 2013
    2
    1
    0
    Location:
    South Florida
    Vehicle:
    2013 Prius v wagon
    Model:
    Five
    After reading this post, I started to look for a similar beep on my 2013 V5, and I think I found it. This morning shortly after backing out out of my driveway and swapping to drive I experienced "the beep", backed up drove into my driveway and duplicated my actions, no beep. Once again pulled into my driveway, turned off the car go out and started again. This time "the beep" happened. Here is my theory; Upon starting the car, I put in in reverse which brings up the backup camera on the video display. If the reverse trip is short enough, the Toyota "warning / disclosure" screen pops up once the camera view turns off, which at the end it beeps (beeping goodbye?). It is my unscientific theory that the mystery beep is the Toyota warning screen going away.