Single "Click" Sound When Accelerating Off Line and Every Time Brakes are Pressed

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by ZBrink, Mar 7, 2016.

  1. ZBrink

    ZBrink Junior Member

    Joined:
    Feb 11, 2014
    39
    14
    0
    Location:
    Fairfax, VA
    Vehicle:
    2010 Prius
    Model:
    III
    My 2010 with 110k is now making a single yet audible "click" sound when I accelerate off of the line. It makes the same exact sound each time I press the brake pedal at speed. Just one click, not a continuous clicking. What's wrong??
     
  2. Former Member 68813

    Former Member 68813 Senior Member

    Joined:
    Oct 3, 2010
    3,526
    933
    8
    Location:
    US
    Vehicle:
    Other Hybrid
    Model:
    N/A
  3. ZBrink

    ZBrink Junior Member

    Joined:
    Feb 11, 2014
    39
    14
    0
    Location:
    Fairfax, VA
    Vehicle:
    2010 Prius
    Model:
    III
    Well considering it never did this before yet as of a week ago it does it consistently, I would say something is not normal here.
     
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    59,375
    19,845
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    maybe time to thoroughly inspect and service the brakes. Can you record and post?
     
  5. ZBrink

    ZBrink Junior Member

    Joined:
    Feb 11, 2014
    39
    14
    0
    Location:
    Fairfax, VA
    Vehicle:
    2010 Prius
    Model:
    III
    Rotors and pads were replaced on all four corners in 04/2015.

    It sounds as though something is engaging/disengaging but I have no idea what it could be.
     
  6. ZBrink

    ZBrink Junior Member

    Joined:
    Feb 11, 2014
    39
    14
    0
    Location:
    Fairfax, VA
    Vehicle:
    2010 Prius
    Model:
    III
    Problem figured out. It is the spring action on the left front brake pad. The pad is sliding ever so slightly and causing the clicking sound. No harm, no foul.
     
Loading...