Smart key works, but remote does not

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by Doc Willie, Jun 16, 2014.

  1. Doc Willie

    Doc Willie Shuttlecraft Commander

    Joined:
    Jun 27, 2007
    1,714
    138
    0
    Location:
    Out there, somewhere
    Vehicle:
    2007 Prius
    I can get into and start the Prius without pushing any buttons on the SmartKey fob. However pushing the fob buttons will not open or close the doors or set off the alarm. I changed the battery in the fob to no effect. Any one know what is going on? Is there a fuse in the car connected to the remote receiver?
     
  2. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    14,497
    7,261
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    I believe you may have a stuck button. Make sure all the buttons can be pushed down and they spring back up.
     
    WilDavis likes this.
  3. Doc Willie

    Doc Willie Shuttlecraft Commander

    Joined:
    Jun 27, 2007
    1,714
    138
    0
    Location:
    Out there, somewhere
    Vehicle:
    2007 Prius
    I believe you are right. The unlock button does not pop back up.

    Can it be fixed?
     
  4. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    14,497
    7,261
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    stick an exacto knife (or similar sharp object) into the edge and pop it back up. I would suggest replacing the battery again once you get the button fixed. The battery is draining constantly when the button is depressed, depending on how long the battery has been installed, it may already be close to being a dead battery.
     
    WilDavis likes this.
  5. Doc Willie

    Doc Willie Shuttlecraft Commander

    Joined:
    Jun 27, 2007
    1,714
    138
    0
    Location:
    Out there, somewhere
    Vehicle:
    2007 Prius
    That did it. Thanks.
     
Loading...