Solve a battery mystery with me!

Discussion in 'Generation 1 Prius Discussion' started by RenHoek, Jan 18, 2020.

  1. RenHoek

    RenHoek New Member

    Joined:
    Aug 29, 2019
    8
    1
    0
    Location:
    East Bay, CA.
    Vehicle:
    2001 Prius
    Model:
    ----USA----
    G1 Prius guy here... I've already replaced 2 blades in this thing, buttoned it all up and took it for a test drive. It ran fine for about 20 minutes and then the red triangle again and I had to limp home. This is the read out I got from Doctor Prius. It shows that section 12 is still low and now that I've got it all disassembled again I can't find these faulty blades. I've got replacements and I'm ready to go I just don't know where to put them. Screenshot_20191215-180449_Dr%20Prius.jpeg

    Posted via the PriusChat mobile app.
     
  2. Mendel Leisk

    Mendel Leisk 'Orrible Oracle

    Joined:
    Oct 17, 2010
    37,618
    26,404
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Maybe a little easier to read:

    upload_2020-1-18_12-22-23.png
     
    Aaron Vitolins likes this.
  3. TMR-JWAP

    TMR-JWAP Senior Member

    Joined:
    Aug 12, 2016
    2,655
    3,130
    0
    Location:
    Columbia, SC
    Vehicle:
    2007 Prius
    Model:
    Touring
    Pretty sure block 1 is the first and second module from where the power cable connects to the negative terminal. Block 7 will be module 13 and 14 from that end of the battery. Block 12 will be the 23rd and 24th, and so on.
     
  4. Cosmo Tigato

    Cosmo Tigato Active Member

    Joined:
    Apr 6, 2018
    143
    302
    0
    Location:
    Oregon, USA
    Vehicle:
    2011 Prius
    Model:
    Three
Loading...