speakers not working

Discussion in 'Gen 2 Prius Audio and Electronics' started by tim coger, Jul 24, 2019.

  1. tim coger

    tim coger Junior Member

    Joined:
    Jul 24, 2019
    3
    0
    0
    Location:
    florida
    Vehicle:
    2008 Prius
    Model:
    II
    I have a 2008 base model car with a Matsushita stereo model # 86120-47200 (AM/FM, CD and aux). All speakers stopped working except the smaller dashboard tweeters near the wing mirrors. Thinking the problem was the radio unit itself, I bought a replacement OEM unit, installed it and still have the problem. Highly unlikely there is a problem with two radios. Is there an "amp" somewhere else in the car that might be bad? Fuses?
     
  2. 69shovlhed

    69shovlhed Surly tree hugger

    Joined:
    May 13, 2012
    2,124
    702
    0
    Location:
    sterling, VA
    Vehicle:
    2006 Prius
    the base model doesn't have an amp. possibly a previous owner added one. look under the rf seat. that's where the jbl amp goes.
     
  3. tim coger

    tim coger Junior Member

    Joined:
    Jul 24, 2019
    3
    0
    0
    Location:
    florida
    Vehicle:
    2008 Prius
    Model:
    II
    There is no amp under the front passenger seat.
     
  4. gallager

    gallager New Member

    Joined:
    Sep 28, 2019
    3
    0
    0
    Location:
    nc
    Vehicle:
    2009 Prius
    Model:
    II
    Did you ever get your issue resolved? I am having the exact same issue right now , but before I replace the head unit and speakers I want to know if someone else resolved it another way?
     
  5. gallager

    gallager New Member

    Joined:
    Sep 28, 2019
    3
    0
    0
    Location:
    nc
    Vehicle:
    2009 Prius
    Model:
    II
    did you ever get this issue resolved?
     
  6. tim coger

    tim coger Junior Member

    Joined:
    Jul 24, 2019
    3
    0
    0
    Location:
    florida
    Vehicle:
    2008 Prius
    Model:
    II
    Gallagher. Yes I got the speakers fixed. Took it to a pro. All the speakers were shot. Replaced them with new speakers. Pro couldn't fund any reason for the bad speakers.

    SM-G930T ?
     
  7. Peter Gallant

    Peter Gallant New Member

    Joined:
    Aug 25, 2020
    2
    0
    0
    Location:
    Jacksonville, FL
    Vehicle:
    2009 Prius
    Model:
    II
    So, the speakers were blown out? Nothing wrong with the wiring, etc... 'Cause I got the same problem with my 2009 Prius, all the door speakers stopped working at the same time. Just the small twitters are working on top of the dash. Thanks,
     
  8. Robbiebravo50

    Robbiebravo50 New Member

    Joined:
    Sep 1, 2020
    4
    0
    0
    Location:
    California
    Vehicle:
    2008 Prius
    Model:
    II
    Yeah. There is a amp under the passenger seat.. jpl model. That ties into radio/ MDF
    If u go into MDF. Press audio go into audio settings.... if thers no response “ possible” amp problem if does respond still doesn’t omit the problem. I had advantage my friend had a 2006 I switch out with mine ( same corresponding part numbers). No luck
    Am still tryn at getting my radio working
     
    #8 Robbiebravo50, Sep 9, 2020
    Last edited by a moderator: Sep 9, 2020
  9. Andrew Pierce

    Andrew Pierce New Member

    Joined:
    Aug 13, 2020
    17
    12
    0
    Location:
    Vermont
    Vehicle:
    2008 Prius
    Model:
    Base
    I had the exact same issue with my 2008. All the speakers were shot. Very strange, but they all went at once. Anyway, I found used speakers on eBay and swapped them out in about 90 minutes. Going on 2 years so far and they still work.

    It is worth noting, I had the aux plug into my iPhone when the all blew. I was listening to a podcast, nothing too loud! Anyway, thought to include that if maybe it has something to do with them blowing all at once.
     
Loading...