Speakers static when car computer on

Discussion in 'Gen 3 Prius Audio and Electronics' started by andreimontreal, Feb 8, 2019.

  1. andreimontreal

    andreimontreal New Member

    Joined:
    Jan 30, 2019
    22
    7
    24
    Location:
    Montreal
    Vehicle:
    2012 Prius
    Model:
    N/A
    Just bought this 2012 Prius a month ago. I noticed that my speakers have this low noise static (low but still noticeable when in silence, and especially loud when with the ears near the speakers, both front and back) when I turn the car on. So, as soon as I press break+start or 2xstart and the computer turns on, the static appears. This could be an issue especially if I wanna camp in the car with the climate control on. Before I had a Honda Civic and with my sound off, the speakers were shut off. So:

    1) Why aren't the speakers shut off?

    2) Why the static at all on OEM (I think) speakers.

    If anybody wants to suggest an upgrade, I'm listening. I might browse the forum later to see different mods/upgrades. But for now I got enough on my plate.

    Andrei
     
  2. andreimontreal

    andreimontreal New Member

    Joined:
    Jan 30, 2019
    22
    7
    24
    Location:
    Montreal
    Vehicle:
    2012 Prius
    Model:
    N/A
    I was talking with somebody I know today and I told them about it. I was told that the speakers have a load from the battery no matter what. If the AUDIO is ON, then music plays, otherwise the music is OFF but the speakers are always ON.

    Is this true? Can you check in your cars if when your car computer is on with audio off if you have any static in your speakers?

    Anybody?
     
Loading...