1. Attachments are working again! Check out this thread for more details and to report any other bugs.

Started the Prius- only had 2 blue bars=Is that normal?

Discussion in 'Gen 2 Prius Main Forum' started by ski.dive, Apr 26, 2020.

  1. ski.dive

    ski.dive Active Member

    Joined:
    Jun 11, 2008
    864
    223
    0
    Location:
    Hutchinson Island,FL. Mt. Snow,VT
    Vehicle:
    2008 Prius
    But then charged back up to green bars in 15min. of driving
     
  2. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    7,035
    2,782
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    "Normal" ? Probably.
    At least it is a VERY common concern that shows up often here.
    I would think that someone who has been a member for 12 years would have seen one or more of those previous discussions.
     
    Skibob likes this.
  3. ski.dive

    ski.dive Active Member

    Joined:
    Jun 11, 2008
    864
    223
    0
    Location:
    Hutchinson Island,FL. Mt. Snow,VT
    Vehicle:
    2008 Prius
    never seen only 2 blue bars at start-up before???
     
    Data Daedalus likes this.
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    107,679
    48,930
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    just means you finished there, or close to it. the battery can drop a bar or two overnight, especially an older one.
    that being said, you're definitely on the back nine at 12 years old.
     
    Data Daedalus likes this.
  5. Tideland Prius

    Tideland Prius Moderator of the North
    Staff Member

    Joined:
    Oct 2, 2004
    44,807
    16,051
    41
    Location:
    Canada
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    Depends what it was when you parked it. If it was 3-4 bars, I wouldn't worry. If it was 6-7 bars, I'd worry.

    And also, how long was it parked for?
     
    Data Daedalus likes this.
  6. Data Daedalus

    Data Daedalus Senior Member

    Joined:
    Jul 6, 2013
    1,022
    1,182
    0
    Location:
    Wembley, London
    Vehicle:
    2008 Prius
    Model:
    II
    Over the years, depending where I had been and what traffic conditions I’d encountered on the way home, I have on occasion come out to “The Spaceship” in the morning, prodded the start button and been rewarded with a only purple bars. Of course, the ICE kicks in immediately.

    I live at the top of a hill with a steady climb (read drive) to the summit. It’s mildly high enough to give us variations in the local temperatures - as in we have a cold frosty morning with frozen ice on the windows and roof of the vehicle, and at the bottom of the hill nobody has a frosted out car. Kinda that high.

    So, occasionally, you drive up the hill with one blue bar and next morning it’s down to purple - I guess the hefty motor turning the ICE alone would drag it down, never mind the alarm and various other circuits that still do their thing long after you’ve walked away from your Prius the evening before.

    Some say.....if you wait long enough after you’ve parked and got out, apart from those microprocessor controlled wheezing motor and HVAC flap noises, depressurising brake servo hisses and other things that go bump in the night, you might be lucky to see that rare parked Prius event, when it vents plasma .

    Nah! I’m pulling your collective legs, but that WOULD be subzero cool, right? I’m digressing again. Cabin fever!

    I’ve driven for ages and watched as it’s actually remained in purple for ages, but that’s with a stone cold ICE.

    I’d say it’s perfectly normal, nothing to worry about, the HV Battery’s SoC could be up or down when you arrive home.

    Even when you start on purple bars, The Spaceship ignites it’s main engine faultlessly, lifts off and continues all the way to MECO.

    Ha! I’ve been waiting years to say that last sentence.....

    Stay safe y’all


    iPhone 6s +
     
    Aaron Vitolins likes this.
  7. Skibob

    Skibob Senior Member

    Joined:
    Sep 14, 2018
    2,912
    1,495
    0
    Location:
    Northern California
    Vehicle:
    2006 Prius
    Model:
    N/A
    How many days did the car sit before you started it? Sounds like you need a new traction battery to me.
     
  8. Skibob

    Skibob Senior Member

    Joined:
    Sep 14, 2018
    2,912
    1,495
    0
    Location:
    Northern California
    Vehicle:
    2006 Prius
    Model:
    N/A
    You been around here forever, you must know what the guy is by now. Nobody but Barney Fife or a Troll could possibly ask the questions he has for so long.