Stinky Smelly mildew smell from AC for the first few seconds at startup

Discussion in 'Gen 4 Prius Care, Maintenance and Troubleshooting' started by robsnyder20, Oct 17, 2018.

  1. robsnyder20

    robsnyder20 Active Member

    Joined:
    Aug 13, 2012
    277
    226
    0
    Location:
    SW Florida USA
    Vehicle:
    2016 Prius
    Model:
    Three
    I commented on a few threads and a few of you replied but I feel like I need a dedicated thread because I cannot seem to get rid of this mildew odor for the first few seconds (3-5 seconds) at startup when the AC or vent comes on.

    Things I have tried:
    1) I had toyota do their Refresher AC service...Smell came back after about a week and a half
    2) Lysol in the intake over multiple days...Smell came back
    3) Discontinuing AC use for the last couple miles and running system on high to dry it out...Smell still there, but maybe less strong
    4) Bought the Genuine Toyota AC refresher service kit myself and put the entire evaporator treatment in the evaporator tank from the drain hose all at once, it does come out on the mats...Seemed to work but smell came back after a week or so.
    5) Used caristra to try and shut off opening the vents when turning off the car, but that only seemed to make the smell stronger at start up
    6) Ran the heater for approximately 2x1 hour trips, seems to have no effect once the system gets moist again.

    What does work, not running the air, when the system is dryed out completely, there is no smell whatsoever, so I know it is a mildew, wetness issue. So I guess the good news is there isn't something inside the system thats causing the smell like a rodent or something, but the bad, how do I get rid of the nuance smell at start up for the first few seconds?

    Side note, I'm in SW florida and the car is garaged which probably doesn't help, but not running the AC really isn't an option and I looked around the forums and I can't seem to find a solution to my issue on the earlier models. Thanks for the advice in advance. BTW I am past the 36K warranty.
     
    Mendel Leisk likes this.
  2. Smaug1

    Smaug1 Member

    Joined:
    Jul 31, 2018
    134
    95
    0
    Location:
    Chicago suburbs
    Vehicle:
    2018 Prius
    Model:
    Two
    I had the same thing in my Accord; I think it's just the nature of A/C in a car. I thought it was a moldy cabin air filter, but after changing it, the smell quickly came back. What's funny is that I don't recall older cars from my family having this issue. ('86 Escort, '86 Merkur, '97 Civic, '04 Sentra) NONE of them had it.
     
    robsnyder20 likes this.
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    86,361
    38,261
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    that's bad for a fairly new car. i would go back to the dealer and complain.
     
  4. Starship16

    Starship16 Senior Member

    Joined:
    Jun 8, 2018
    1,348
    1,433
    0
    Location:
    Beach Christmas
    Vehicle:
    2016 Prius
    Model:
    ----USA----
    I run my AC every day. I get that smell too, just like yours but only rarely ( For only a few seconds at start-up. ) And it always seems to happen when the outside vent is open. When I have the "Recirc" button on, I never smell it.

    And Smaug1 is correct, none of my cars in the past ever stunk. :LOL: Another Prius Oddity.
     
    #4 Starship16, Oct 18, 2018
    Last edited: Oct 18, 2018
    robsnyder20 likes this.
  5. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    2,782
    1,258
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    It's a fairly common problem with a LOT of makes and models.

    To really find and fix it, one has to take the ENTIRE A/C and air distribution system apart and clean and sanitize every part.
    That might cost you near to a thousand dollars.

    Notes: You might have mold growth in the fresh air intake outside of the actual A/C system....usually below the windshield.
    Sometimes trees sprout in there.

    By "garaged", does that mean that it is covered nearly 24 hours a day ??
    If so, it might benefit from sitting out in the hot sun for 8 hours for a couple of days in a row.

    And finally, I don't know what causes it but some evaporators seem to be made with defective materials that give off that odor when clean and new when they get damp. I think Ford had a bad batch a few years back........and my new home A/C had a similar problem and they finally replaced the evaporator and the problem went away.

    I have NOT heard of this defect lately though. Maybe they finally figured out what in the manufacturing process caused it.

    Good luck.
     
  6. Starship16

    Starship16 Senior Member

    Joined:
    Jun 8, 2018
    1,348
    1,433
    0
    Location:
    Beach Christmas
    Vehicle:
    2016 Prius
    Model:
    ----USA----
    I sprayed 1/2 of a large can of Lysol in the outside vents by the windshield wipers. With the AC running inside. (Somebody posted a YouTube link several months ago.) I think it helped somewhat. They say to do it a couple times a year.
     
  7. Usle

    Usle Member

    Joined:
    Sep 21, 2018
    315
    133
    0
    Location:
    Me
    Vehicle:
    2018 Prius Prime
    Model:
    Plug-in Advanced
    SW florida, in a closed garage, sounds like white mold, I'd get that professionally treated then I'd get the garage opened up to air with screens.