Strange behavior when charging 2015 Prius C...

Discussion in 'Prius c Care, Maintenance and Troubleshooting' started by ewomack, Jun 28, 2020.

  1. ewomack

    ewomack New Member

    Joined:
    Jun 28, 2020
    2
    0
    0
    Location:
    United States
    Vehicle:
    2015 Prius c
    Model:
    Three
    Hello - we have 2 Prius Cs and, while working from home over the past few months, we unintentionally favored driving one over the other. When we went to start the other one, a 2015, this morning, it was pretty obvious that the battery had low to no power. We purchased a battery charger (a standard Schumacher that handled 12v) and hooked it up to the Prius under the front hood, following the Prius manual.

    In less than a minute, we heard noise from the battery, which we took as a good sign. Inside the car, the panel said "power on" and the "check engine" light was lit. It appeared to be charging and the charger instructions said that charging could take anywhere from 3- 7 hours, so we decided to check it hourly.

    After 1 hour, no change. It appeared to still be charging. After 2 hours, the panel no longer displayed and the charger displayed a red light that meant either "bad battery" or "poles reversed." The battery has not been replaced since we first bought the car.

    We unhooked everything, hooked it back up again, and the process started over again. The noise once again came from the battery, the panel said "power on" and the charger did not display the red light. I'm not sure if it's a good idea to wait again to see how the charge goes, but we plan to check it hourly again.

    Is this a sign of a bad battery or potentially something else? The car was not driven for maybe 3 - 4 weeks. We didn't think that was too long and planned to drive it today. The car has given us zero problems so far, apart from flat tires. Has anyone else encountered anything similar?

    Thank you!
     
  2. iceman13

    iceman13 Member

    Joined:
    Feb 15, 2017
    133
    97
    0
    Location:
    US
    Vehicle:
    2014 Prius c
    Model:
    Three
    It sounds like your leaving the car on? The car must be completely off.
     
  3. ewomack

    ewomack New Member

    Joined:
    Jun 28, 2020
    2
    0
    0
    Location:
    United States
    Vehicle:
    2015 Prius c
    Model:
    Three
    We turn the car completely off after every drive. Is it possible that when the battery ran out it was in startup mode and then stayed there? When we tried to recharge it would say "power on," but before this all started the car was completely off.

    I made an appointment with a local garage in any case. Charging the battery doesn't seem to work, unfortunately.
     
  4. iceman13

    iceman13 Member

    Joined:
    Feb 15, 2017
    133
    97
    0
    Location:
    US
    Vehicle:
    2014 Prius c
    Model:
    Three
    I recommend you remove the rear seat and charge the 12v battery directly to its poles. Disconnect the car’s negative cable terminal from the negative pole while the battery charges. (Careful not to short anything) Best of luck.
     
  5. Leadfoot J. McCoalroller

    Leadfoot J. McCoalroller Senior Member

    Joined:
    May 12, 2018
    3,606
    3,543
    1
    Location:
    Pennsylvania
    Vehicle:
    2018 Prius c
    Model:
    Two
    If that's the original battery in that 2015 then there may not be much left to recharge- it would be appropriate to replace such an aged item before proceeding.
     
Loading...