1. Attachments are working again! Check out this thread for more details and to report any other bugs.

Strange SKS behaviour!

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by WilDavis, Aug 24, 2021.

  1. WilDavis

    WilDavis Senior Member

    Joined:
    Feb 4, 2014
    2,489
    2,151
    49
    Location:
    Top RH Corner of RH Coast on L side of The Pond
    Vehicle:
    2009 Prius
    Model:
    II
    For the past couple of weeks, I have noticed strange happenings occasionally when I try to unlock or lock ChuggyPyg (2009 Gen II Prius). It's like the system gets into a loop where the locks unlock, then they keep repeating the cycle, lock/unlock/lock/unlock and eventually the cycle stops. More often than not, all the doors are unlocked, however the driver's door is still locked! (and the dome lights are on!). The weather here in the North East has been burning hot for the past couple of weeks (temp inside car = 130ºF :eek:) I am wondering if other readers have suffered similar problems, and perhaps ChuggyPyg is suffering from heat-stroke???:(
    I thought perhaps it might be the fobs but I checked and even replaced the batteries, all to no avail!
     
  2. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    16,454
    8,377
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2008 Prius
    Model:
    II
    Maybe there's a bad ground somewhere
     
    WilDavis likes this.
  3. WilDavis

    WilDavis Senior Member

    Joined:
    Feb 4, 2014
    2,489
    2,151
    49
    Location:
    Top RH Corner of RH Coast on L side of The Pond
    Vehicle:
    2009 Prius
    Model:
    II
    Good suggestion! ChuggyPyg has appointment for oil/filter change later in the week, perhaps MrToyotaStealership might have some ideas! :unsure:
     
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    107,455
    48,805
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    check the 12v health and cable connections, especially neg to ground
     
  5. PriusCamper

    PriusCamper Senior Member

    Joined:
    Mar 3, 2012
    10,681
    4,331
    0
    Location:
    Pacific Northwest, USA
    Vehicle:
    2007 Prius
    Model:
    Two
    Your Fob could be the problem. Is the red light that blinks when you push a button on it sometimes light up when you don't push the button?
     
  6. WilDavis

    WilDavis Senior Member

    Joined:
    Feb 4, 2014
    2,489
    2,151
    49
    Location:
    Top RH Corner of RH Coast on L side of The Pond
    Vehicle:
    2009 Prius
    Model:
    II
    Both fobs seem to work OK, I changed button-cells just in case, but thanks for the suggestion!
     
  7. Neicy

    Neicy Member

    Joined:
    Apr 29, 2007
    834
    19
    0
    Location:
    Wakefield, MA.
    Vehicle:
    2021 Prius Prime
    Model:
    XLE
    +1 (Quote didn't work - operator error) bisco is correct.
     
  8. WilDavis

    WilDavis Senior Member

    Joined:
    Feb 4, 2014
    2,489
    2,151
    49
    Location:
    Top RH Corner of RH Coast on L side of The Pond
    Vehicle:
    2009 Prius
    Model:
    II
    Well, the problem seems to have disappeared along with the heat/humidity the North East has been subjected to for the last few weeks! :):rolleyes:
     
    bisco likes this.