Strange SOC showing

Discussion in 'Gen 1 Prius Plug-in 2012-2015' started by PA Prius, Dec 18, 2020.

  1. PA Prius

    PA Prius Active Member

    Joined:
    Feb 27, 2007
    710
    200
    0
    Location:
    SE Pennsylvania
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    I got in the car to leave this morning after thinking the car was fully charged, including the little light at the charge port not being on. I was surprised when I turned it on to see it showing only 5.7 miles available and the battery graphic only showing about 2/3 full. I drove the 3.4 miles to my destination and noticed that the miles available were decreasing slower than normal. It showed regeneration on a downhill as I would have expected. When I arrived it showed 4.2 miles available and just over half full on the graphic (pic 1). Normally I would use between 3 and 4 miles of battery on this trip.

    I then drove the 3.2 miles home and it showed 2.2 miles available and graphic showed just under half full. (pic 2).

    After 1 hour on Level 1 charger it showed 8 miles available and graphic close to full (pic 3). This seems normal, since a full charge with these temps has been 9.8 miles.

    This is the first time I experienced anything like this. Is there a history of this being related to an aging 12v battery (my other active thread here)?
    1.jpg 2.jpg 3.jpg
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    90,908
    40,841
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    not that i recall. in fact, this is a new one on me, but i have a poor memory.

    did the engine run at all?
     
  3. PA Prius

    PA Prius Active Member

    Joined:
    Feb 27, 2007
    710
    200
    0
    Location:
    SE Pennsylvania
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    I should have included that. No, it did not.
     
  4. ThatOddMan

    ThatOddMan Junior Member

    Joined:
    Feb 18, 2019
    44
    15
    13
    Location:
    Alhambra, CA
    Vehicle:
    2014 Prius Plug-in
    Model:
    Plug-in Base
    Is the heater/AC on?
     
  5. jerrymildred

    jerrymildred Senior Member

    Joined:
    Oct 28, 2016
    9,037
    11,056
    0
    Location:
    Tampa, FL
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    I don't remember aver having anything like that in the short time I had my PiP. But then, I don't have to deal with the same temperatures you experience. It sure does sound odd, though. As I recall, you've had your PiP for a number of years, right? So that makes it extra surprising.
     
  6. PA Prius

    PA Prius Active Member

    Joined:
    Feb 27, 2007
    710
    200
    0
    Location:
    SE Pennsylvania
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    No, otherwise the ICE would come on.
     
  7. PA Prius

    PA Prius Active Member

    Joined:
    Feb 27, 2007
    710
    200
    0
    Location:
    SE Pennsylvania
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    Right, got this one in 2017 with 39k miles on it. Before that was an '04 that we got with 40k and ran up to 220k. I'm not remembering seeing any posts here on this either.
     
  8. Pluggo

    Pluggo Senior Member

    Joined:
    May 23, 2016
    604
    526
    0
    Location:
    Folsom, Pennsylvania
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    If your 12v is 8 years old, it's time for a new one.
     
  9. PA Prius

    PA Prius Active Member

    Joined:
    Feb 27, 2007
    710
    200
    0
    Location:
    SE Pennsylvania
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    Yes, I think it is the original. I am just wondering whether that has anything to do with this glitch.
     
  10. Pluggo

    Pluggo Senior Member

    Joined:
    May 23, 2016
    604
    526
    0
    Location:
    Folsom, Pennsylvania
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    I'm thinking that the voltage may have dipped too low at some point while charging- even though the plug-in charger also supplies 12v.
     
  11. PA Prius

    PA Prius Active Member

    Joined:
    Feb 27, 2007
    710
    200
    0
    Location:
    SE Pennsylvania
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    Possible. I don't know how this works, but I would think it would have "recalculated" at some point and shown the actual SOC.

    I just did the battery diagnostics check now-- 12.1v and 14.8v after powering up.
     
  12. Pluggo

    Pluggo Senior Member

    Joined:
    May 23, 2016
    604
    526
    0
    Location:
    Folsom, Pennsylvania
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    In any event, I expect that after a few more charging cycles the car will learn the actual EV range again.
     
  13. PA Prius

    PA Prius Active Member

    Joined:
    Feb 27, 2007
    710
    200
    0
    Location:
    SE Pennsylvania
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    Is the Optima DS46B24R battery from elearnaid.com still the recommended way to go? $230. delivered.
     
  14. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    90,908
    40,841
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    there's no consensus. everyone has a different experience. i put in another oem for 200+ tax last year. was happy with 7 years, and if i need warranty, i don't have to ship it.
     
    PA Prius likes this.
  15. jerrymildred

    jerrymildred Senior Member

    Joined:
    Oct 28, 2016
    9,037
    11,056
    0
    Location:
    Tampa, FL
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    You got 8+ years out of the original. Why would you change brands? Especially for the same or similar price?
     
    PA Prius likes this.
  16. PA Prius

    PA Prius Active Member

    Joined:
    Feb 27, 2007
    710
    200
    0
    Location:
    SE Pennsylvania
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    Thanks all, I will likely go the OEM route.

    Btw, I did the same trip this morning after fully charging. All was back to normal.
     
    jerrymildred and bisco like this.
  17. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    90,908
    40,841
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
  18. PA Prius

    PA Prius Active Member

    Joined:
    Feb 27, 2007
    710
    200
    0
    Location:
    SE Pennsylvania
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    Hoping you are not suggesting the "back to normal" is the glitch!

    Which glitch is which?

    #glitchhappens

    Too much Gl├╝hwein.
     
    jerrymildred and bisco like this.
  19. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    90,908
    40,841
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    LOL, hopefully the odd reading
     
Loading...