Strange sound when shifting and using brake (video link)

Discussion in 'Gen 2 Prius Technical Discussion' started by arewethereyet, Mar 9, 2012.

  1. arewethereyet

    arewethereyet Junior Member

    Joined:
    Mar 3, 2012
    48
    6
    0
    Location:
    Oregon
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    New to me 2005 with 99k miles

    I've noticed this strange grinding/clunking/engaging noise. It seems like it sometimes associated with using the brake and shifting gears upon start-up.

    You can watch the youtube video I uploaded here (volume has to be turned way up):

    Toyota Prius Gen II strange sounds - what is it? - YouTube

    0m:30s
    1m:14s
    1m:28s
    2m:11s

    Is this noise normal. It was enough to make my friend ask what the heck that noise was.

    Of course, neither of us have been in a Prius until now.
     
  2. cnschult

    cnschult Active Member

    Joined:
    Jan 9, 2008
    772
    92
    0
    Location:
    Michigan
    Vehicle:
    2005 Prius
    Model:
    N/A
    i had to turn the volume way up but i definitely heard that clunking noise, but I didn't hear any grinding. It sounded like something I used to hear regularly on cars built in the 90's and before that, but ATs (& obviously CVTs) are so smooth nowadays that noise definitely doesn't sound right.

    Have you changed the transaxle fluid yet and at what mileage?
     
    1 person likes this.
  3. arewethereyet

    arewethereyet Junior Member

    Joined:
    Mar 3, 2012
    48
    6
    0
    Location:
    Oregon
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    car is new to me, 99k, no fluid change yet.

    The more I think about it, the more it sounds like something engaging actuating.

    I think it also made the noise when the car was off and I put my foot on the brake, but I can't be sure at the moment.

    Thanks
     
  4. Britprius

    Britprius Senior Member

    Joined:
    Jun 14, 2010
    5,194
    1,827
    0
    Location:
    Herefordshire England
    Vehicle:
    2008 Prius
    When you put your foot on the brake even when the car is off the electric hydraulic pump will start, it may also start when you open the drivers door to get in the car. This is normal as the car cannot use a normal vacuum servo brake system because the engine does not run all the time
     
    1 person likes this.
  5. arewethereyet

    arewethereyet Junior Member

    Joined:
    Mar 3, 2012
    48
    6
    0
    Location:
    Oregon
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    Yes, I can hear the hydraulic pump and that sounds completely different than the engage/clunk/grind noise. I took another video this morning and turned up sensitivity of the MIC, so hopefully it is easier to hear. I'll post when I get home tonight.

    Thanks,
     
  6. qbee42

    qbee42 My other car is a boat

    Joined:
    Mar 2, 2006
    18,058
    3,032
    7
    Location:
    Northern Michigan
    Vehicle:
    2006 Prius
    The Prius has no shift-able gears, so it's not that.

    Tom
     
    1 person likes this.
  7. edthefox5

    edthefox5 Senior Member

    Joined:
    Jul 25, 2007
    7,449
    3,165
    0
    Location:
    Clearwater, Florida
    Vehicle:
    2007 Prius
    Model:
    Two
    I heard the clunk before the engine starts and then right after the clunk I hear the brake vacuum pump (the sizzle sound).
    I have an 07 and never heard that clunk.
    Try putting the camera outside the car under the front of the car and do it again without the engine on like in the beginning so we can hear it better.
     
    1 person likes this.
  8. arewethereyet

    arewethereyet Junior Member

    Joined:
    Mar 3, 2012
    48
    6
    0
    Location:
    Oregon
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
  9. arewethereyet

    arewethereyet Junior Member

    Joined:
    Mar 3, 2012
    48
    6
    0
    Location:
    Oregon
    Vehicle:
    2012 Prius v wagon
    Model:
    Three

    I forgot to mention that I can get the car to make the sound just by putting my foot on the brake. It might take 3-4 times of doing that, but it will eventually make the sound. So, it seems to me that it doesn't have anything to do about going into reverse, or drive.
     
  10. jpadc

    jpadc Type before I think too often

    Joined:
    Sep 9, 2008
    343
    32
    0
    Location:
    Indianapolis and Northern Wisconsin
    Vehicle:
    2008 Prius
    Model:
    N/A
    My guess...

    I'm thinking its a stuck caliper or rear shoe the you hear when it finally retracts...
     
  11. christyrell

    christyrell Junior Member

    Joined:
    Dec 7, 2011
    17
    4
    0
    Location:
    Canada
    Vehicle:
    2004 Prius
    Model:
    N/A
    rear brakes need adjusting I would guess, does it make the same sound if you have the parking brake on?
     
  12. arewethereyet

    arewethereyet Junior Member

    Joined:
    Mar 3, 2012
    48
    6
    0
    Location:
    Oregon
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    Not near car for a few days. I did find another Gen 2 owner with same sound. Sound comes from front of car.
     
  13. twohats

    twohats Junior Member

    Joined:
    Jan 14, 2011
    3
    0
    0
    Location:
    UK
    Vehicle:
    2006 Prius
    Model:
    N/A
    Have a look at the brake actuator noise thread in the TSBs subforum.
     
  14. arewethereyet

    arewethereyet Junior Member

    Joined:
    Mar 3, 2012
    48
    6
    0
    Location:
    Oregon
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    I wanted to provide follow up and possible closure for this thread.

    When I start the car now, I gently press the brake and hit the power button, then immediately take my foot off the brake. I'd say my foot is on the brake less than 1/2 second. When I do this, I don't hear the noise referenced in this thread.

    I can still get the noise to happen if I sit there with my foot on the brake for extended periods while not driving, but I have an easy solution for that...don't do that anymore.

    Thanks everyone.
     
  15. aminorjourney

    aminorjourney Mum to two prius!

    Joined:
    Jan 29, 2007
    335
    26
    0
    Location:
    Bristol, UK
    Vehicle:
    2007 Prius
    Model:
    N/A
    As an update...

    Our 08 Prius started doing exactly this a few days ago, and it seems to be getting worse.

    Over here in the UK we have discs all round, and the noise seems to be coming from the front, under the hood. I am wondering if there's a leak somewhere in the brake's vacuum system.

    Neither our '04 or '07 Prius had this problem, and I've never encountered it in the many thousands of miles of test drives I've done for my job.

    However, it could also be related to the car not getting all that much driving these days. With our Leaf, the Prius gets used as our second car and only gets driven two or three times a week.

    I'm taking it to the dealer later, because, well it's a brake-related fault and I like my brakes to work ;)

    Nikki.
     
  16. Politburo

    Politburo Active Member

    Joined:
    Feb 15, 2009
    971
    207
    0
    Vehicle:
    2009 Prius
    There is no vacuum-assist in the Prius.
     
  17. aminorjourney

    aminorjourney Mum to two prius!

    Joined:
    Jan 29, 2007
    335
    26
    0
    Location:
    Bristol, UK
    Vehicle:
    2007 Prius
    Model:
    N/A
    Duh! Of course,

    I did some research and yes, I think other folks are right: Looks and sounds like the brake actuator.

    Range the garage, booked it in for Saturday diagnostics. Hope they fix it! :)
     
  18. OxfordPrius

    OxfordPrius Junior Member

    Joined:
    Aug 11, 2014
    6
    0
    0
    Vehicle:
    2007 Prius
    Model:
    N/A
    Hi there - sorry to bump an old thread but it seemed better than starting a new one.
    I have a UK '06 Prius with 115,000 miles that's new to me and it's making this exact same noise.
    Happens when stationary or moving very slowly - and only when on the brake.

    I see there's been a workaround posted (drive off quickly) but has anyone had a dealer diagnosis of a) exactly what this is making the noise, and b) whether it's something to worry about?

    Thanks
     
  19. arewethereyet

    arewethereyet Junior Member

    Joined:
    Mar 3, 2012
    48
    6
    0
    Location:
    Oregon
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    I now have somewhere close to 130k and the brakes still make the same noise, but the car works great. The radio does a good job drowning out the noise as well as all of the other rattles.

    No fix that I know of...
     
  20. nh7o

    nh7o Off grid since 1980

    Joined:
    Dec 10, 2011
    1,686
    323
    0
    Location:
    Hawaii
    Vehicle:
    2009 Prius
    Model:
    II
    Apparently no one has actually localized the sound in question. Until that happens, it can't be diagnosed.
     
Loading...