sudden ECO-score drop

Discussion in 'Prime Fuel Economy & EV Range' started by Old Bear, May 15, 2018.

  1. Old Bear

    Old Bear Senior Member

    Joined:
    Sep 15, 2017
    577
    881
    19
    Location:
    Boston, Massachusetts USA
    Vehicle:
    2017 Prius Prime
    Model:
    Plug-in Advanced
    Since getting our Prime last August, we have consistently been in the middle of the top-100 pack for ECO-Driving Score as reported on Entune. About the middle of last month, I noticed that we'd dropped into 500th or so place and so far this month, were in 498th place.

    Our ECO-Ranking is still about number 72 in the list of 1st Place holders with 999.9 mpg over 247 miles. (We have been running consistently in EV-only mode.)

    Well, the weather is better and the Prime is reporting a fully-charged range of 32 miles, up from about 26 miles in the winter. Our urban driving pattern has not significantly changed.

    At first I chalked the drop in ECO-Driving Score to there being lots and lots of new Primes, thus making the top-100 more difficult to achieve. But then I looked at the ECO-Driving Score itself and went back to check the our daily scores over the past six months:

    ECO-score.jpg

    It looks like something happened on April 16 that has caused our score to be consistently lower. (In the chart above, the blank days were either days when the Prime stayed in the garage or when the Entune servers were down.)

    The Prime went into the dealer for its first periodic service on February 26, so it doesn't look like there is any correlation to that event.

    Anyone see anything like this? Should I schedule a service appointment?

    My two sheep are still here -- along with oranges on the tree, tulips in the grass, pine trees on the hills and clouds in the sky. No sun, no rainbow.
     
    #1 Old Bear, May 15, 2018
    Last edited: May 15, 2018
  2. CraigM

    CraigM Active Member

    Joined:
    Oct 13, 2017
    208
    205
    0
    Location:
    Portland, Oregon
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    Might you have changed driving mode? My ECO score is usually in the mid-high 90s, but I switched to Power Mode this morning just for giggles and I see my ECO score for today is only 82. No A/C being used, and keeping a light right foot.
     
  3. Salamander_King

    Salamander_King Senior Member

    Joined:
    Nov 8, 2015
    6,220
    4,878
    0
    Location:
    New England
    Vehicle:
    2020 Prius Prime
    Model:
    LE
    If this was my kids scores on their tests, I wouldn't complain. ;)

    Oh, sorry couldn't help commenting. I don't have Advanced trim, so no sheep, no sun, no rainbow! Bummer!:ROFLMAO:
     
  4. huskers

    huskers Senior Member

    Joined:
    Aug 21, 2005
    2,491
    2,406
    0
    Location:
    Nebraska
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    I have been EV all month and have not seen the sum or rainbow either. Is it possible that they have been sunbow napped?
     
  5. DavidA

    DavidA Prius owner since July 2009

    Joined:
    Jul 14, 2009
    2,187
    1,671
    18
    Location:
    Chicago western burbs
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    Probably time for a new traction battery. I hear those things don't last very long and they're, like, $20,000 to replace them.










    :D

    Seriously, Entune has been having problems this year, being down for days at a time, or being generally weird. There a Where's my sheep? thread on that.
     
  6. a_gray_prius

    a_gray_prius Rare Non-Old-Blowhard Priuschat Member

    Joined:
    Jun 13, 2008
    2,927
    768
    0
    Location:
    IL
    Vehicle:
    2008 Prius
    Model:
    N/A
    ...and here I am never even having gotten over 90.
     
  7. DavidA

    DavidA Prius owner since July 2009

    Joined:
    Jul 14, 2009
    2,187
    1,671
    18
    Location:
    Chicago western burbs
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    You can get 100% easy! Just turn the car on, keep it in park, and seconds later just turn it off.
     
  8. Old Bear

    Old Bear Senior Member

    Joined:
    Sep 15, 2017
    577
    881
    19
    Location:
    Boston, Massachusetts USA
    Vehicle:
    2017 Prius Prime
    Model:
    Plug-in Advanced
    Great observation. I checked my Prime's "driving mode" setting. Apparently, either my Mrs. Bear or I changed it from "ECO mode" to "Normal mode" for unknown reasons.

    It's very subtle to have the little "ECO mode" icon not present next to the "EV mode" icon. (Unlike "Power mode", in "Normal mode" no icon is displayed.)

    Prime-ECO-mode.jpg

    Many thanks for your response. Back in "ECO mode" setting, my ECO score went back to 97. :)
     
    benagi likes this.
Loading...