The accelerator on my 05 prius feel really stiff

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by cruz05, May 22, 2016.

  1. cruz05

    cruz05 New Member

    Joined:
    May 22, 2016
    10
    0
    0
    Location:
    Salem Oregon
    Vehicle:
    2005 Prius
    Model:
    Two
    Hi I'm new and have a question for you guys. So a friend and i installed a new stereo in my prius yesterday. After we finished installing it turned it on and we forgot to connect the "P" button. We turned the car off and reconnected it. So as I'm driving away i feel the gas pedal being really stiff. Checked the rug and floor mat and they weren't impending the gas pedal in anyway. If anyone has had this problem before or know of something i can do without taking it to a mechanic i would appreciate it
    Thanks
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    95,257
    43,192
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    welcome! never heard of it. is your 12 volt health okay?
     
  3. Patrick Wong

    Patrick Wong DIY Enthusiast

    Joined:
    Mar 8, 2008
    18,181
    6,285
    0
    Location:
    Green Valley, AZ
    Vehicle:
    2015 Prius
    Model:
    Two
    The accelerator pedal is just a couple of electronic sensors that monitor pedal position. There is no mechanical linkage to the engine throttle.

    I suggest you get under the dashboard and look at the pedal to see what the problem is. Could the problem be related to your stereo installation work?
     
  4. cruz05

    cruz05 New Member

    Joined:
    May 22, 2016
    10
    0
    0
    Location:
    Salem Oregon
    Vehicle:
    2005 Prius
    Model:
    Two
     
  5. cruz05

    cruz05 New Member

    Joined:
    May 22, 2016
    10
    0
    0
    Location:
    Salem Oregon
    Vehicle:
    2005 Prius
    Model:
    Two
    yea haven't had any problem with the car since I've bought it and battery is healthy
     
  6. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    95,257
    43,192
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    maybe try disconnecting the stereo to see if it's a coincidence.
     
  7. cruz05

    cruz05 New Member

    Joined:
    May 22, 2016
    10
    0
    0
    Location:
    Salem Oregon
    Vehicle:
    2005 Prius
    Model:
    Two
    Il try that tomorrow after work
     
Loading...