Thought on ice starting every 124 miles

Discussion in 'Gen 1 Prius Plug-in 2012-2015' started by retired4999, Sep 25, 2013.

  1. retired4999

    retired4999 Prius driver since 2005

    Joined:
    Aug 11, 2011
    2,652
    622
    15
    Location:
    Eau Claire, Wi.
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    Yesterday I was getting close to 124 miles since last time the ice started.
    I ran out of battery and the ice started, I was just ten blocks from home and I just thought well, thats ok because the ice would start in a few miles anyway. I got home and parked the car.
    The next morning I was going to coffee, just one mile after leaving home my car unexpectedly started and I thought, why would it start today when it just started yesterday. I have had unexpected ice starts before and never given it a thought until today. Is it just a coincident? or did Toyota program the computers to start the ice every 124 miles, starting from day one, 0 miles and it just tells the ice to start at every 124 miles, even if it just was running a few miles ago. If the ice is already running it just ignores, if it is not running it starts the ice, even if it was just running yesterday because now it's 124 miles!
    Does this make sense? Or am I going crazy!
    I hope this all makes sense. I have a hard time trying to explain this whole mess!
     
  2. SLOW_RR

    SLOW_RR Member

    Joined:
    Jan 13, 2013
    155
    84
    0
    Location:
    Finger Lakes Region of NYS
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    Probably, if you were just 10 blocks from home the ICE didn't do a complete warm-up cycle and so the computer did not count it as fulfilling the need to do all the diagnostics it has. So it decided to do another one to bug you today! :whistle:
     
  3. retired4999

    retired4999 Prius driver since 2005

    Joined:
    Aug 11, 2011
    2,652
    622
    15
    Location:
    Eau Claire, Wi.
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    Nope! It did a complete warm up and was back in normal HV mode. The ice shut off at a red light just before I got home.
     
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    83,650
    36,574
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    isn't it below zero there yet?;)
     
    Biking Maniac likes this.
  5. retired4999

    retired4999 Prius driver since 2005

    Joined:
    Aug 11, 2011
    2,652
    622
    15
    Location:
    Eau Claire, Wi.
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    Some mornings it seems like it! :D
     
  6. fortytwok

    fortytwok Active Member

    Joined:
    Mar 25, 2013
    467
    139
    0
    Location:
    Hopkinton MA
    Vehicle:
    2013 Prius Plug-in
    Model:
    Plug-in Base
    Similar nonsense here - I went HV just 2 days prior and less than 100 miles when ICE kicked in as I was entering my garage last night. This morning it kicks in again not only adding a couple more gas miles but a kwh well in advance. It was about 50 degrees nothing like Wisconsin ;-)
    As a result it really dropped my miles / kwh
    I was at 7.0 in an effort to catch you before it's freezing !
     
  7. LenP

    LenP Member

    Joined:
    Oct 17, 2011
    257
    68
    0
    Location:
    Morris County, NJ
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    If it drops into the 50s the ICE will start. It happened to me all last year, the battery likes is warmer. When it’s over 60 degrees it won’t start unless you accelerate to fast, or have the thermostat set warmer then the outside temperature.
     
  8. SLOW_RR

    SLOW_RR Member

    Joined:
    Jan 13, 2013
    155
    84
    0
    Location:
    Finger Lakes Region of NYS
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    For me that seems to happen only intermittently. I have driven around without the ICE starting even when it was below 20°F, but then for no reason at all it will fire up... I do not know... ???
     
  9. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    83,650
    36,574
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    there are a large number of factors that come into play, but since it's late sept., i would agree temp is one of them.
     
  10. retired4999

    retired4999 Prius driver since 2005

    Joined:
    Aug 11, 2011
    2,652
    622
    15
    Location:
    Eau Claire, Wi.
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    (y) :D Happy it is just not me! :whistle:
     
  11. retired4999

    retired4999 Prius driver since 2005

    Joined:
    Aug 11, 2011
    2,652
    622
    15
    Location:
    Eau Claire, Wi.
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    I drove mine last year and even at 0 to -10 degrees, I could go with out the ice starting, but maybe I was not as aggresive as I was this day. I guess I have to get used to the cold again. :whistle:
     
  12. fortytwok

    fortytwok Active Member

    Joined:
    Mar 25, 2013
    467
    139
    0
    Location:
    Hopkinton MA
    Vehicle:
    2013 Prius Plug-in
    Model:
    Plug-in Base
    same here - plenty of 30 degree days when I bought in March and this didn't happen...
     
  13. giora

    giora Senior Member

    Joined:
    Aug 28, 2010
    1,966
    716
    0
    Location:
    Herzliya, Israel. Car: Euro version GLI
    Vehicle:
    2013 Prius Plug-in
    Model:
    N/A
    Did you charge the car in this particular night?
     
  14. retired4999

    retired4999 Prius driver since 2005

    Joined:
    Aug 11, 2011
    2,652
    622
    15
    Location:
    Eau Claire, Wi.
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    Yes, I charge every night, start at 4:30 am, so done about 6:50 am. Also parked in a heated garage set to 45 degrees f.
    I don't remember the temps that morning, but about 50-55 degrees so probably about 65 degrees f in the garage. ICE fired about one mile after leaving home. Same route I have used for the last 18 months.
     
  15. fortytwok

    fortytwok Active Member

    Joined:
    Mar 25, 2013
    467
    139
    0
    Location:
    Hopkinton MA
    Vehicle:
    2013 Prius Plug-in
    Model:
    Plug-in Base
    same - its always plugged in
    and garage is not heated but reasonably warm in fact even though the outdoor temp was 50 something the garage must've been 60 or so because that's what the initial temp read was
     
  16. El Dobro

    El Dobro A Member

    Joined:
    Jul 12, 2011
    6,343
    2,785
    1
    Location:
    NJ
    Vehicle:
    2014 Chevy Volt
    IIRC, there's a list in the owner's manual that tells you when the ICE may start.
     
  17. retired4999

    retired4999 Prius driver since 2005

    Joined:
    Aug 11, 2011
    2,652
    622
    15
    Location:
    Eau Claire, Wi.
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    Yep! I think toward the end of the page it say's something to the effect,
    and I will start when I darn well please! Just enjoy your car! :p
     
  18. El Dobro

    El Dobro A Member

    Joined:
    Jul 12, 2011
    6,343
    2,785
    1
    Location:
    NJ
    Vehicle:
    2014 Chevy Volt
    Keeps us on our toes, sorta like Russian Roulette. ;)
     
    retired4999 likes this.
  19. 3PriusMike

    3PriusMike Prius owner since 2000, Tesla M3 2018

    Joined:
    Jun 21, 2009
    2,126
    1,429
    0
    Location:
    Silicon Valley
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    I've had the mandatory 124 mile ICE start happen many times. And I've run in EV only except for 2-3 mandatory 124 ICE starts a couple of times. I'm pretty sure it always resets the mileage counter every time the ICE starts and fully warms up.

    Mike
     
Loading...