transmission whining question

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Brie, Oct 19, 2018.

  1. Brie

    Brie New Member

    Joined:
    Oct 19, 2018
    1
    1
    0
    Location:
    Denver, CO
    Vehicle:
    2010 Prius
    Model:
    III
    Hello Everyone.

    I just did the first transmission fluid change today on my prius. I have only had it for 6 months and it is a used car from 2010. The fluid was black. I filled it back up with about 4 quarts using the techniques shown by most videos (ie... drain and fill). However, now it sounds like its whining a bit. Is this normal. Advise would be be appreciated.

    Thanks!
     
    mjoo likes this.
  2. Grit

    Grit Senior Member

    Joined:
    Aug 22, 2017
    5,302
    3,737
    1
    Location:
    Wilkes Land
    Vehicle:
    2012 Prius
    Model:
    Four
    How many miles were on it when you changed atf? Some people say if its passed certain miles, you'd ride the ATF to the end. Which fluid did you put in?
     
  3. xerox6135

    xerox6135 Member

    Joined:
    Apr 10, 2012
    170
    93
    0
    Location:
    michigan
    Vehicle:
    2013 Prius
    Model:
    Persona
    My whines . As long as you used the toyota trans fluid you should be good to go

    Posted via the PriusChat mobile app.
     
  4. mjoo

    mjoo Senior Member

    Joined:
    Nov 9, 2016
    1,045
    1,268
    12
    Location:
    Michigan
    Vehicle:
    2010 Prius
    Model:
    III
    If I remember correctly, the trans takes 4.5 quarts. Did you lift front and rear and make sure the car was level? Also, fill until oil starts coming out of the fill plug.

    Pixel XL ?
     
    Raytheeagle likes this.
  5. Raytheeagle

    Raytheeagle Senior Member

    Joined:
    Jul 1, 2016
    11,186
    15,314
    0
    Location:
    Bay Area, California
    Vehicle:
    2019 Prius Prime
    Model:
    Prime Plus
    When I did our 2010 at 143 k miles it was black:(.

    But when I changed it around 175 k miles it was purple :).

    I hear a clicking sound when going slow and turning the wheel and have for years and tens of thousands of miles.

    I just keep driving(y).
     
  6. ETC(SS)

    ETC(SS) The OTHER One Percenter.....

    Joined:
    Oct 28, 2010
    7,198
    5,905
    0
    Location:
    Redneck Riviera (Gulf South)
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    I'd have to hear the whine to be able to say for sure....

    Don't fall for the old "don't change the ATF" story!
    Here's some information on the ATF fluid debate....which mostly does NOT apply to Priuses since the "transaxle" in a G3 doesn't have a bunch of clutches that might be adversely affected by putting new fluid in the car.
    https://www.cars.com/articles/2013/07/do-you-really-need-to-change-the-transmission-fluid/
    IIRC, there is a torque limiter which is kind of 'clutch-ish' but it doesn't engage-disengage (IIRC) and I'm thinking that a failure of this part of the unit would not be preceeded by a "whine."
    I've never heard of any problem whatsoever from changing the fluid even in a high mileage G3.
    As stated above, as long as you used the right fluid (there are electrical windings in the unit!) and you didn't under-fill it you should be OK.

    Good Luck!
     
    #6 ETC(SS), Oct 20, 2018
    Last edited: Oct 20, 2018
    Raytheeagle likes this.
  7. Mendel Leisk

    Mendel Leisk Sand Pounder

    Joined:
    Oct 17, 2010
    45,559
    32,531
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    It's roughly 3.5 quarts. And yeah, use Toyota ATF WS. To get the level right, fill with the car levelled, till it starts coming back out. Drain/fill bolt torque is 29 ft/lb.
     
  8. Aaron Vitolins

    Aaron Vitolins Senior Member

    Joined:
    Feb 28, 2014
    1,611
    1,132
    0
    Location:
    Franklin TN
    Vehicle:
    Other Hybrid
    Model:
    N/A
    That old saying is for automatic transmissions with torque converters, gears, and valves. Aka not a power slit device like a Prius.
     
    Starship16 and mjoo like this.
  9. Tim Jones

    Tim Jones Senior Member

    Joined:
    Jul 17, 2018
    1,184
    425
    3
    Location:
    SE Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    XLE AWD-e
    I'm going through the same thing. Whine in rite in front of steering wheel..... my fluid was black also.....the noise goes away when letting off or push the gas peddle...very annoying...at cruising speed. I'm afraid it might be the trans-axle..... already had the inverter replaced and a new traction battery......no whine at lower speeds......
     
  10. Tim Jones

    Tim Jones Senior Member

    Joined:
    Jul 17, 2018
    1,184
    425
    3
    Location:
    SE Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    XLE AWD-e
    Trani takes just under 4 quarts....
     
  11. Mendel Leisk

    Mendel Leisk Sand Pounder

    Joined:
    Oct 17, 2010
    45,559
    32,531
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Transaxle fluid? How many miles?
     
  12. Tim Jones

    Tim Jones Senior Member

    Joined:
    Jul 17, 2018
    1,184
    425
    3
    Location:
    SE Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    XLE AWD-e
    206,000 first time toyota fluid....second time synthetic..... new inverter board from toyota last summer under warranty....
    put in neutral and the noise goes away.....
     
    Mendel Leisk likes this.
  13. padroo

    padroo Senior Member

    Joined:
    Jan 11, 2008
    2,763
    2,243
    13
    Location:
    Chesterton, Indiana Another third world country.
    Vehicle:
    2016 Prius
    Model:
    Four
    You don't have any leaks do you. Did you use a new crush washer?
     
  14. Tim Jones

    Tim Jones Senior Member

    Joined:
    Jul 17, 2018
    1,184
    425
    3
    Location:
    SE Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    XLE AWD-e
    No leaks.... and new washers.....
     
  15. Patrick Wong

    Patrick Wong DIY Enthusiast

    Joined:
    Mar 8, 2008
    18,181
    6,285
    0
    Location:
    Green Valley, AZ
    Vehicle:
    2015 Prius
    Model:
    Two
    So are you going to replace the transaxle just because it makes some noise? Why not leave it alone and see what happens.
     
    padroo, mjoo and Raytheeagle like this.
  16. Tim Jones

    Tim Jones Senior Member

    Joined:
    Jul 17, 2018
    1,184
    425
    3
    Location:
    SE Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    XLE AWD-e
    I hate to go on long trips with the trani noise...... be a bummer to have a trani problem 1000 miles from home.... already had the inveter go out 1100 miles from home...... this car has a lot of miles but the motor doesn't use any oil....
     
  17. padroo

    padroo Senior Member

    Joined:
    Jan 11, 2008
    2,763
    2,243
    13
    Location:
    Chesterton, Indiana Another third world country.
    Vehicle:
    2016 Prius
    Model:
    Four
    The noise in my Prius is usually my wife.
     
  18. Grit

    Grit Senior Member

    Joined:
    Aug 22, 2017
    5,302
    3,737
    1
    Location:
    Wilkes Land
    Vehicle:
    2012 Prius
    Model:
    Four
    :ROFLMAO::ROFLMAO::ROFLMAO::ROFLMAO::ROFLMAO::ROFLMAO::ROFLMAO::ROFLMAO::ROFLMAO::ROFLMAO:
     
  19. Grit

    Grit Senior Member

    Joined:
    Aug 22, 2017
    5,302
    3,737
    1
    Location:
    Wilkes Land
    Vehicle:
    2012 Prius
    Model:
    Four
    @Patrick Wong will wonder if you'll replace your wife also :p
     
    Patrick Wong, RMB and Raytheeagle like this.
Loading...