Triangle of Death and Hybrid Problem indicator NHW11

Discussion in 'Generation 1 Prius Discussion' started by Gregory Christodoulakos, Aug 1, 2018.

  1. Gregory Christodoulakos

    Joined:
    Aug 1, 2018
    1
    0
    0
    Location:
    Athens Greece
    Vehicle:
    2003 Prius
    Model:
    N/A
    Hello everyone, I have a 1st Gen Prius, and until yesterday, have had absolutely no problems at all. The cas has 193000 km. Driving at normal conditions, I suddenly got the triangle of Death indicator, along with the hybrid system problem indicator. I parked the car and checked for leaks, or signs other visible reason. No luck there. Today, I went on to check the fluids and function of the inverter coolant pump. It seemed pretty much okay. Some turbulance in the fluid reservoir and vibration on pump and piping.
    Unfortunately, I don't have a system to check the codes. The car works, but it is always engine on.
    Any ideas of where else should I look? Thanks in advance.
     
  2. Brian in Tucson

    Brian in Tucson Active Member

    Joined:
    Oct 15, 2016
    981
    450
    0
    Location:
    Tucson AZ
    Vehicle:
    2003 Prius
    Model:
    N/A
    Unfortunately we don't know much about what's available in the EU. Here in the US, lots of us buy a mini-vci and a bootlegged copy of Techstream to use with our laptops and the ODB plug on the car under the steering wheel. It reads and records the check engine codes, also can read the voltages of the HV battery. I got mine from Amazon, but it's available on Ebay, too. Mine is installed on an old XP laptop, but I understand it can be installed on Win 7, 8.1, and 10 machines as well.
     
    bisco likes this.
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    86,319
    38,218
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    brian, they are keeping you busy lately!:cool:
     
Loading...