Trouble with power outlets

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by dallasclem, May 24, 2016.

Tags:
  1. dallasclem

    dallasclem New Member

    Joined:
    May 24, 2016
    4
    0
    0
    Location:
    Lake Forest CA
    Vehicle:
    2013 Prius
    Model:
    Two
    I have just bought my second Prius--a used 2013 Prius 2--and when I got home from the dealership last night I moved some things over from other car, including a GPS unit that I plug in to the power outlet. Although I tried many times to plug it in--thinking the problem may be just the "fit"--I cannot get any power, from either one of the outlets--the one under the dash and the one in the box between the front seats. I tried a second plug--this one for a phone charger--and that did not work either. I tried the USB port, and it works fine. My understanding is that the two outlets are on different fuses, and I'm guessing the USB port is too, so I'm wondering if any one has any suggestions. The paperwork from the dealership says they inspected the outlets yesterday and they were working. Thanks in advance--
     
  2. DonDNH

    DonDNH Senior Member

    Joined:
    Feb 3, 2004
    1,711
    652
    0
    Location:
    Nashua, NH
    Vehicle:
    2016 Prius
    Model:
    Four Touring
    You might need to test the power outlets with a voltmeter.
     
  3. dallasclem

    dallasclem New Member

    Joined:
    May 24, 2016
    4
    0
    0
    Location:
    Lake Forest CA
    Vehicle:
    2013 Prius
    Model:
    Two
    Yes, thanks, most likely I'll take it back to the dealer and have them do that. Since they put a check mark next to the box that says they did that yesterday before I drove it off the lot, I was hoping there might be some other explanation! (That's not a great sign...)
     
  4. qdllc

    qdllc Senior Member

    Joined:
    Aug 25, 2013
    1,314
    381
    0
    Vehicle:
    2013 Prius
    Model:
    Two
    Check your power adapter. 12v plugs have fuses in them. Rare for them to blow, but it can happen. It's also possible the power adapter isn't making good contact with the bottom of the socket. I had that issue with something before...very frustrating. As others have said, I would verify with a multimeter that there's power when the car is on. I have a 3rd Gen, and they are only powered when the car is on.
     
  5. dallasclem

    dallasclem New Member

    Joined:
    May 24, 2016
    4
    0
    0
    Location:
    Lake Forest CA
    Vehicle:
    2013 Prius
    Model:
    Two
    Yes, thanks. Both power adapters work fine in my 2006 Prius. I think you may be right about the contact though--I mean, isn't it odd that neither of two cords work in either one of the outlets? If there is a problem that a voltmeter might find in one of the outlets, is it likely that the same problem would duplicate in the other one? Maybe I don't understand how these things work but that seems odd to me (plus, I'd like to trust that the dealer really did check it out yesterday), so I'm still assuming it's something I'm doing...but plugging an adapter into an outlet is kind of hard to do "wrong", too.....
     
  6. DoubleDAZ

    DoubleDAZ Senior Member

    Joined:
    Jul 2, 2014
    1,189
    308
    0
    Location:
    Peoria AZ (Phoenix)
    Vehicle:
    2014 Prius
    Model:
    Four
    I had a plug on something (no longer remember what) that didn't make contact with the bottom of the outlet, so it is possible. I had another one where the pin got stuck so it also wouldn't make contact.
     
  7. kc5dlo

    kc5dlo Active Member

    Joined:
    Jun 16, 2015
    245
    156
    0
    Location:
    DFW TX
    Vehicle:
    2021 Prius
    Model:
    XLE

    It's easier to just check the boxes than actually test the socket. Maybe that's what happened?
     
  8. dallasclem

    dallasclem New Member

    Joined:
    May 24, 2016
    4
    0
    0
    Location:
    Lake Forest CA
    Vehicle:
    2013 Prius
    Model:
    Two
    Yes, that's apparently what happened. Thanks all, for the help. I took it back to the dealer and they replaced the fuse (fuses?) and now everything works fine.
     
  9. mrbigh

    mrbigh Prius Absolutum Dominium

    Joined:
    Sep 6, 2005
    3,686
    693
    2
    Location:
    Long Island, NY
    Vehicle:
    Other Electric Vehicle
    Make sure that the 12V sockets are free of any debris like a piece of tissue paper or candy plastic wrapper.
    The dealer may check for fuse integrity.
     
Loading...