Troubleshoot fuel fill up blockage: gas station pump clicks off every 10 seconds

Discussion in 'Prius c Care, Maintenance and Troubleshooting' started by RedondoDog, Oct 19, 2018.

  1. RedondoDog

    RedondoDog New Member

    Joined:
    Oct 19, 2018
    4
    0
    0
    Location:
    Carson, CA
    Vehicle:
    2014 Prius c
    Model:
    One
    I recently purchased a used 2014 Prius C One. No CEL warning. Every time I try to put gas in the tank, the gas station pump clicks off immediately (no matter how much gas is in the tank). I can hear the gas having trouble going down the filler neck. From what I have researched, there is an air flow problem somewhere in the evap system. The vehicle was purchased from an extremely dusty location and I think the dust has clogged a hose.
    I can't find any videos or step by step instructions pertaining to this model or the similarly constructed Yaris. I want to use my shop vac exhaust hose to try to clear any lines myself. I tried to remove the fresh air hose which runs from the gas cap to the charcoal canister, but I can not figure out how to remove it. There is a red tab around the hose that doesn't want to come off and I don't want to break it. How is this supposed to be removed? Thanks in advance for your help.
     

    Attached Files:

  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    90,908
    40,841
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    have you tried more than one pump? pumping slowly?
     
  3. RedondoDog

    RedondoDog New Member

    Joined:
    Oct 19, 2018
    4
    0
    0
    Location:
    Carson, CA
    Vehicle:
    2014 Prius c
    Model:
    One
    Yes. It is not the pump. It is every fill-up, every station. I've tried slowly and partially inserted and at different clock angles. There is a blocked hose or valve. I would like help disconnecting the hose in the picture please.
     
  4. z80

    z80 Junior Member

    Joined:
    Sep 23, 2017
    13
    5
    0
    Location:
    California
    Vehicle:
    2014 Prius c
    Model:
    I
    My family owes two cars: "2014 Prius C One" and "1999 Volvo S70". We fuel both at Safeway gas station. And 2 or even 3 pumps out of totaly 12 do exactly as you say regardless of a car and regardless of how I do that (normally or very slowly). So can it really be a pump problem rather than your car?
     
    ztanos likes this.
  5. RedondoDog

    RedondoDog New Member

    Joined:
    Oct 19, 2018
    4
    0
    0
    Location:
    Carson, CA
    Vehicle:
    2014 Prius c
    Model:
    One
    My wife has the same car and no issue filling up whatsoever. I just want to remove the hose in the picture and go from there.

    Can anyone help me with removing that hose?
     
  6. El Dobro

    El Dobro A Member

    Joined:
    Jul 12, 2011
    6,642
    3,022
    1
    Location:
    NJ
    Vehicle:
    Other Electric Vehicle
    Model:
    N/A
    Spiders like to spin webs and jam up EVAP systems. If you get the hoses apart, try blowing them out with an air compressor.
     
  7. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    4,545
    1,896
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    Before you go tearing anything apart................
    Try different pumps.
    Then try pulling the nozzle back about a half inch from where it would normally bottom out.
    As was mentioned, not running it full blast might help too.

    If you are in Cali. where they have a boot around the nozzle, push IN on the handle to be sure it is going all the way into the neck.

    This is NOT a commonly reported problem. Hopefully the "fix" will be simple.
     
  8. RedondoDog

    RedondoDog New Member

    Joined:
    Oct 19, 2018
    4
    0
    0
    Location:
    Carson, CA
    Vehicle:
    2014 Prius c
    Model:
    One
    As mentioned, the vacuum will be used in reverse once the hose is off.
    As mentioned, the problem is at every pump on every fill-up. Flow speed, handle angle, and insertion depths do not impact the situation.

    **********How do I detach the hose properly without breaking it?**********
     
  9. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    4,545
    1,896
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    I don't understand what this means but it sounds to me like you need to have a shop look at it.
    Should not be a big deal to fix.......hopefully.
     
  10. Mendel Leisk

    Mendel Leisk Sunday driver DIY’r

    Joined:
    Oct 17, 2010
    42,110
    30,175
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    There might be something helpful in the attached. It's for 3rd gen Prius, but maybe similar.
     

    Attached Files:

Loading...