Trying to install TechStream V13.00.022 on Win XP

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by iskoos, Jan 26, 2020.

  1. iskoos

    iskoos Active Member

    Joined:
    Dec 24, 2017
    283
    187
    0
    Location:
    Orlando, FL
    Vehicle:
    2010 Prius
    Model:
    III
    I bought the interface and the CD from ebay.

    The CD has the V13.00.022 files and the install video. But the video is Chinese and confusing.
    I have checked many other videos of V13 install but almost all on Win7 and the videos slightly differ from each other.

    I have an old Win XP laptop that I would like to use but cannot find install instructions of V13.00.022.

    Can anyone provide a link to any video or instructions?

    Or you could simply tell me what I need to do.

    So far I installed the software and replaced the MainMenu.exe and Techstream.exe files and stopped there.
    I don't how to move on with drivers installation.
     
  2. Siward

    Siward Member

    Joined:
    Aug 7, 2014
    208
    85
    2
    Location:
    Toronto
    Vehicle:
    2012 Prius
    Model:
    Three
  3. iskoos

    iskoos Active Member

    Joined:
    Dec 24, 2017
    283
    187
    0
    Location:
    Orlando, FL
    Vehicle:
    2010 Prius
    Model:
    III
    Thank you for your reply.
    I already saw the link you referring to. First off, those for Win7. Mine is XP. I assume there has to be some minor changes. Most instructions are for Win7 unfortunately. I only found one for XP and it was for V10. Couldn't find any instructions of V13 on Win XP so far.

    The instructions you linked also differs from the other online instructions. I do not have the "Toyota new genkey" folder for example. I cannot copy/paste the TIS loader.
    The instructions I have (the Chinese ones) says I must copy/paste the "MainMenu.exe and TechStream.exe" files into the folder under the TechStream>Properties>Open file location.

    Then the instructions to install the "Device driver" is a bit different. These are the challenges I am facing.

    Guess I will go a head try and see if I get lucky. If not, then I will uninstall and then retry it.
     
  4. iskoos

    iskoos Active Member

    Joined:
    Dec 24, 2017
    283
    187
    0
    Location:
    Orlando, FL
    Vehicle:
    2010 Prius
    Model:
    III
    See the below for example. This is also V13.00.022 installation on Win7. But it is quite different than what the link you posted explains it.

    This video didn't even show the device driver installations.
    So there are different kind of installation.

     
    #4 iskoos, Jan 27, 2020
    Last edited: Jan 27, 2020
  5. Grit

    Grit Senior Member

    Joined:
    Aug 22, 2017
    3,424
    2,806
    1
    Location:
    NorCal (Non Bay Area)
    Vehicle:
    2012 Prius
    Model:
    Four
    This is like trying to install Microsoft office 2019 on windows XP.
     
    Pro-289 likes this.
  6. iskoos

    iskoos Active Member

    Joined:
    Dec 24, 2017
    283
    187
    0
    Location:
    Orlando, FL
    Vehicle:
    2010 Prius
    Model:
    III
    Well, I think I got it. Here are the steps I took on Windows XP (Service Pack 3):

    1. Installed the Techstream via TechStreamsetup.exe
    2. Replaced the MainMenu.exe and TechStream.exe files in the bin file.
    3. Opened the TechStream software and selected the Area, Language and filled in the info lines (Name, phone #, address etc.)
    4. Then installed the Device drive "Mini VCI Driver for Toyota.msi"
    5. Ran the "MVCI Firmware Update tool" At this point, I connected the Mini VCI OBD2 interface to my laptop's USB port. My laptop found and recognized the USB device. I clicked on the "Device Info" and was able to see the Interface firmware info.
    6. Started the TechStream.exe the second time and clicked on "Connect to Vehicle" on the top left. I got prompted with the activation code. I entered the activation code and my 5000 days of subscription:) started at the bottom left.

    I haven't connected to my Prius yet. Hopefully that will go smooth... Can't complain for the money I spent regardless of the outcome.
     
    SFO likes this.
  7. Siward

    Siward Member

    Joined:
    Aug 7, 2014
    208
    85
    2
    Location:
    Toronto
    Vehicle:
    2012 Prius
    Model:
    Three
    Well, I paid $9 USD for my mini vci from Aliexpress. It is a sunk cost if it doesn't work.

    I decided to buy mine off of AliExpress rather than Amazon when I learned that many sellers on Amazon are just resellers.
     
  8. RichG

    RichG Junior Member

    Joined:
    Nov 6, 2019
    12
    28
    0
    Location:
    Houston
    Vehicle:
    2012 Prius
    Model:
    V
    Hello -
    Is it working? Can you post where on ebay you purchased it? I'm thinking of getting one but not sure where to get it reliably.
    Thanks,
    Rich
     
  9. Nor'easter

    Nor'easter Junior Member

    Joined:
    Nov 16, 2019
    83
    55
    0
    Location:
    New Hampshire
    Vehicle:
    2010 Prius
    Model:
    II
    I bought this a few days ago. Painless install, no trojans, no viri, good experience. Firmware version is 1.4.1 (I expected 2.0). It works, so I guess I don't care (should I?).

    My install was on Win7 64 bit.
     
Loading...