TSB BR001-07 Brake actuator noise

Discussion in 'Toyota Prius Service Bulletins - TSBs' started by galaxee, Mar 1, 2007.

  1. galaxee

    galaxee mostly benevolent

    Joined:
    Mar 14, 2005
    9,810
    433
    0
    Location:
    MD
    Vehicle:
    2005 Prius
    2/27/2007

    Some 2004-2007 model Prius vehicles may exhibit a squeak-type noise qhen pressing or releasing the brake pedal. This noise may only be audible when the vehicle is in "ready" mode and the vehicle is not moving. Brake system performance is not affected by this noise.

    [attachmentid=6746]

    the job is fairly involved, major engine compartment disassembly and such. here it is in pictures. http://priuschat.com/forums/care-ma...7-brake-actuator-replacement-in-pictures.html
     

    Attached Files:

  2. usbseawolf2000

    usbseawolf2000 HSD PhD

    Joined:
    Sep 22, 2004
    14,487
    2,975
    0
    Location:
    Fort Lee, NJ
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    THANK YOU!! I have the same noise. It has not annoy me yet so far but I'll get it fixed for sure. Why not? It is free.

    Dennis
     
  3. jrfaris

    jrfaris Member

    Joined:
    Feb 25, 2004
    352
    2
    0
    Location:
    Windward Oahu
    Vehicle:
    2007 Prius
    Well, maybe there is finally an answer for the chirp I've been hearing for years:
    Chirping noise from right front brake
    From reading the TSB is sounds like gas in the system might contribute to the problem. That helps explain why I heard the little birdy more often up at Lake Tahoe.
     
    1 person likes this.
  4. Frank Hudon

    Frank Hudon Senior Member

    Joined:
    Jan 11, 2004
    4,147
    11
    0
    kind of nice for Toyota to finally issue the tsb but how many 2k4's are still covered by warranty and who posted here on PC back in 2k4 that they had the noise and no remedy. Maybe Toyota should extend the warranty on this fix.
    slaps face to realign the thinking process.
     
  5. Renocat

    Renocat Member

    Joined:
    Jul 13, 2006
    363
    11
    0
    Location:
    Rochester, NY
    Vehicle:
    2015 Prius
    Model:
    Three
    I wonder is this is the "barking" noise I hear when I first get in the car, step on the brake and press power? I wouldn't call it a squeak...it is lower pitched than a squeak, in my mind. It started right after I had the 5,000 mi service.
     
  6. usbseawolf2000

    usbseawolf2000 HSD PhD

    Joined:
    Sep 22, 2004
    14,487
    2,975
    0
    Location:
    Fort Lee, NJ
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    I am at Competition Toyota doing this TSB. Lets see how this goes. If they need to change the actuator and not in stock, I am going to have to come back.
     
  7. usbseawolf2000

    usbseawolf2000 HSD PhD

    Joined:
    Sep 22, 2004
    14,487
    2,975
    0
    Location:
    Fort Lee, NJ
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    <div class='quotetop'>QUOTE(usbseawolf2000 @ Mar 10 2007, 12:08 PM) [snapback]403392[/snapback]</div>
    They diagnosed the barking brake noise and ordered the part. They said the warehouse has 5 actuators. Once they got it shipped, I will have to go back again and leave my car for a day. I know the TSB say the effort is only 4.4 hours. I don't want them to do a rush job so, I feel ok with leaving it for a day. I am going to have to find another way around for the transportation. This dealer service / support is very good and it is 50 miles away from home. I am going to ask if they would give me loaner car.
     
  8. Renocat

    Renocat Member

    Joined:
    Jul 13, 2006
    363
    11
    0
    Location:
    Rochester, NY
    Vehicle:
    2015 Prius
    Model:
    Three
    I think I have this issue. Is it ok to wait until my 10,000 mi service which will be in about 3 months? Or should I take it in and have them check it out now? I get a "barking" sort of noise from the left front which started when I had the 5,000 mi service done.
     
  9. usbseawolf2000

    usbseawolf2000 HSD PhD

    Joined:
    Sep 22, 2004
    14,487
    2,975
    0
    Location:
    Fort Lee, NJ
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    It may be better to do it later so the technician get some experience with it. I am rushing because I am at 32k miles now. And the warranty for this non-hybrid component only covers up to 36k or 3 years.
     
  10. JimN

    JimN Let the games begin!

    Joined:
    Nov 26, 2006
    7,028
    1,109
    0
    Location:
    South Jersey
    Vehicle:
    2010 Prius
    Model:
    V
    <div class='quotetop'>QUOTE(Renocat @ Mar 10 2007, 04:51 PM) [snapback]403488[/snapback]</div>
    I think you can wait, especially if it's been happening since 2004. ;) When my ABS actuator failed I was on the way to the office and just turned around and went to the dealer. Braking was still normal. They had the car for a week. Make sure they reconnect the dimmer switch on the dash before you leave the lot.
     
  11. jimklausner

    jimklausner Connecticut Yankee

    Joined:
    Nov 28, 2006
    44
    1
    0
    Location:
    New Milford, CT
    Vehicle:
    2007 Prius
    <div class='quotetop'>QUOTE(JimN @ Mar 10 2007, 07:34 PM) [snapback]403522[/snapback]</div>
    JimN,
    I think I have had this problem with my 2007 Prius since almost day #1. I now have 3700 milles on my car. It seems that the I am hearing the sound more frequently. It happens when I shift from Park to Reverse, and release foot brake. It also occurs when I shift from Park to Drive, and release foot brake, but this is less frequently. Does what I say correspond to your experience? I have printed the TSB BR001-07 to "discuss" with the Manager of my dealer's service center tomorrow, Monday. I am also going to ask how many Prius's they have fixed for this problem. I do not want mine to be the first one for a technician.

    Jim K. (aka, Connecticut Yankee)
     
  12. usbseawolf2000

    usbseawolf2000 HSD PhD

    Joined:
    Sep 22, 2004
    14,487
    2,975
    0
    Location:
    Fort Lee, NJ
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    I picked up my Prius yesterday and the brake barking noise is gone. My radio presets as well as MPG, Trip A and Trip B were all cleared. I believe they disconnected the 12 volt battery or drained it down. Just a heads up to those who plan to do this TSB. Let us know if yours got reset as well.
     
  13. JimN

    JimN Let the games begin!

    Joined:
    Nov 26, 2006
    7,028
    1,109
    0
    Location:
    South Jersey
    Vehicle:
    2010 Prius
    Model:
    V
    <div class='quotetop'>QUOTE(ConnecticutYankee @ Mar 25 2007, 04:03 PM) [snapback]411992[/snapback]</div>
    Jim K., I don't remember hearing any odd or additional sounds when shifting. There was a lot of clicking, gurgling or whirring when the car was parked and off. The clicking was also present when the car was in drive after the brake and ABS lights lit. I didn't hear any other sounds. If they existed maybe they were drowned out by road noise but I think whatever was causing the noise finally failed 100%.

    The ABS actuator & resistor were replaced (FP-Number 44500-47090) as was the brake fluid and coolant. The dash was apart because the dimmer switch wasn't reconnected. I was satisfied with the brake work--they failed on the bonehead (IMO) part of the job. (It was another almost whole day for that to get fixed.)

    At worst, it sounds like your car will need less work than mine and I can understand your apprehension but I don't think there's any special trick to this work. The time on the TSB is over 5 hours. They should also test the car a few times after it is done to make sure everything is OK and doesn't leak. I'd get the loaner.
     
  14. jimklausner

    jimklausner Connecticut Yankee

    Joined:
    Nov 28, 2006
    44
    1
    0
    Location:
    New Milford, CT
    Vehicle:
    2007 Prius
    <div class='quotetop'>QUOTE(JimN @ Mar 25 2007, 07:39 PM) [snapback]412065[/snapback]</div>
    JimN,
    I did a bad job of describing the sequence of events leading to the noise. I begin by pressing foot brake and pressing Power button to "start" the car. With Ready light displayed and foot brake (not the emergency brake) still firmly depressed, I "shift" from Park to Reverse. Just as I begin to release pressure on the foot brake do I get the peculiar squeek, and it is a single squeek. The squeek seems to come from left front of vehicle. However, with my hearing not being perfect any longer, I cannot be certain as to exact location of the noise.

    After reading of your experiences with the replace/repair of the actuator, namely taking the dash apart and not reconnecting the dimmer switch, I am a little apprehensive over the repair. No offense meant, but I hope your experience is/was unique.

    I will appreciate receiving your opinions, and those of others, about this topic before I phone my dealer's service center.

    Connecticut Yankee (Jim K.)
     
    Prius_Angie likes this.
  15. JimN

    JimN Let the games begin!

    Joined:
    Nov 26, 2006
    7,028
    1,109
    0
    Location:
    South Jersey
    Vehicle:
    2010 Prius
    Model:
    V
    JimK, The dealer told me my experience was unique. (Not sure if it was a story but probably the first they saw.) I classify it as a "catastrophic failure". Your experience sounds to me more like a minor problem or annoyance. IMO I'd get it fixed so it doesn't become a major problem but I wouldn't go out of my way. Have them look at it on the next service.

    If brake failure was commonplace you'd see it all over the site.
     
  16. Dirtnapper

    Dirtnapper Member

    Joined:
    Apr 2, 2007
    104
    10
    0
    Location:
    MA
    Vehicle:
    2014 Prius v wagon
    Model:
    Three
    We just got a Prius a month ago...took it back for the left pull and noise. Dropped the car off again to have the brake issue taken care of....it took two days! Beware if they tell you a day, they told us that at first, then when it went in,they called and apologized saying it would take two days. Sadly, still have a metallic sound on driver's front, going back on Monday.
     
  17. greenekr

    greenekr Junior Member

    Joined:
    May 23, 2007
    4
    0
    0
    Location:
    Henderson Harbor, NY
    Vehicle:
    2006 Prius
    Thanks everyone for the info...I was driving from NY to Wy. When I got there, I had a squeal in the front right side and my brake squeaked when I stepped on the brake. Dealer in Laramie didn't know much about it. It went away eventually; but a service manager in NC said that I had to get it fixed when I got home. Spent 4 hours at my NY Dealer for them to figure it out. They said that there was no service bulletin on the problem, but are ordering a part. Will take your warnings when I go in.
     
  18. feivel

    feivel Junior Member

    Joined:
    Apr 13, 2007
    39
    5
    0
    Had this TSB done - it took THREE days.

    I just got it back today. Reset all the computers (except the ODO) and battery was drained. The bill (covered by warranty) was over $2200. Yikes!

    Getting it back, the brakes feel a bit weaker than before, and a bit jerkier when I come to a stop. Not sure if they made the system better or worse. The wierd thing is that the pump sound is still there! I rented a prius before buying this one, and the pump sound was never there.

    A) Does anyone think they did something wrong? The brakes seem to work fine, just not the same as before and not "stiffer"

    B) Should I leave that pump sound alone, or ask why it's still there?
     
  19. JimN

    JimN Let the games begin!

    Joined:
    Nov 26, 2006
    7,028
    1,109
    0
    Location:
    South Jersey
    Vehicle:
    2010 Prius
    Model:
    V
    <div class='quotetop'>QUOTE(feivel @ Aug 12 2007, 03:11 AM) [snapback]494232[/snapback]</div>
    I would not overlook abnormal pump noises. Maybe the lines just need to be bled.
     
  20. usbseawolf2000

    usbseawolf2000 HSD PhD

    Joined:
    Sep 22, 2004
    14,487
    2,975
    0
    Location:
    Fort Lee, NJ
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    The "barking" noise is back but very rarely. I've heard it maybe 3 times so far. Before the TSB was done, I could hear it almost every time I come to a stop.
     
Loading...