unable to find amp

Discussion in 'Gen 2 Prius Audio and Electronics' started by Aakk, Jun 26, 2020.

  1. Aakk

    Aakk New Member

    Joined:
    Jun 26, 2020
    5
    0
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    i just bought a 2007 Prius and now the radio stopped working. I scanned through several posts and found the common answer that the amp is under the passenger seat. I have confirmed that the radio is JBL and also that i don't have an amp under either seat. All of the other functions of the radio show working in the display but no sound from speakers. Anyone know where the amp could be hiding out?
     
  2. Aakk

    Aakk New Member

    Joined:
    Jun 26, 2020
    5
    0
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    Today I pulled out the back seat and everything from the back under spare tire and still nothing. Is there room under the dashboard for the amp. Out of ideas.
     
  3. Elektroingenieur

    Elektroingenieur Senior Member

    Joined:
    Jan 8, 2017
    1,679
    2,266
    9
    Location:
    California
    Vehicle:
    2016 Prius
    Model:
    Three Touring
    The Electrical Wiring Diagram and the Repair Manual (more info) both show that the Stereo Component Amplifier, if present, is under the right front seat. If this separate amplifier is not present, the speakers are connected instead to the built-in amplifier in the Radio and Player, in the center of the instrument panel.
     
  4. dolj

    dolj Senior Member

    Joined:
    May 14, 2012
    4,488
    2,407
    0
    Location:
    Wellington, New Zealand
    Vehicle:
    2006 Prius
    As you have confirmed it is the JBL (there should be JBL badges on the door pillar tweeter, also), the amplifier should be under the RH front seat, as stated by Elektroingenieur.
    This would be the case if it was the non-JBL version.

    As it is JBL and the amplifier seems to be missing, it would suggest someone has removed it.
     
  5. Aakk

    Aakk New Member

    Joined:
    Jun 26, 2020
    5
    0
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    I haven't paid attention to any other badges for JBL being on the speakers just on the deck itself. It worked the day i got the car but after getting it detailed it just stopped. I will replace the deck and hope that will take care of it.
    thank you for the replies.
     
  6. Aakk

    Aakk New Member

    Joined:
    Jun 26, 2020
    5
    0
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    i ran my vin through toyota and it told me that i have the touring with package 2. its not supposed to have premium sound. I have the JBL 6 disc changer in the car now. do i need to change it to a standard single version? and if i don't have the amp at all would i have any issues installing an aftermarket radio?
    so sorry about my confusion about something as simple as a radio but not having a working one just sucks.
    thanks again for the help
     
  7. dolj

    dolj Senior Member

    Joined:
    May 14, 2012
    4,488
    2,407
    0
    Location:
    Wellington, New Zealand
    Vehicle:
    2006 Prius
    It almost sounds like the radio head unit has been replaced with a JBL one at some point, given what you said (the standard non-JBL system does not have JBL branding on the head unit. If you have not changed anything since you got it but the radio has stopped working, then it is more likely the problem is in the head unit.
    You should just be able to replace it with a double-DIN unit of your choosing. You just need the right interface cables to connect it all up.
     
  8. Aakk

    Aakk New Member

    Joined:
    Jun 26, 2020
    5
    0
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    thank you very much. i will get the head unit changed out hopefully this week.
     
Loading...