Uneven tyre wear on front left

Discussion in 'Gen 1 Prius Plug-in 2012-2015' started by QuantumFireball, Jul 22, 2019.

  1. QuantumFireball

    QuantumFireball Active Member

    Joined:
    Mar 22, 2016
    376
    239
    0
    Location:
    Ireland
    Vehicle:
    2012 Prius Plug-in
    [​IMG]

    I've constantly been having this problem since I got this car four years ago: The outside of the front left tyre wears down significantly before everything else. I've got the tracking (alignment) done when changing the tyres the last two times, and March 2018 was when I last changed the front tyres. I've done about 11,000 miles since then, and the centre is down to around 4-5 mm.

    Should I be checking the tracking more often, or should I just go to a different tyre shop? Or is there something else wrong? Also not impressed with all the cracking on these tyres after less than 1.5 years (Goodyear EfficientGrip Performance).
     
  2. hieronymous

    hieronymous Member

    Joined:
    Oct 14, 2012
    154
    90
    0
    Location:
    Auckland, New Zealand
    Vehicle:
    2013 Prius Plug-in
    Model:
    N/A
    Too much positive camber on that side - a good tyre shop should have picked that up. From Tyre Wear Patterns - Abnormal Tyre Wear - Halfords Autocentres
    "Camber wear can be caused by: suspension misalignment, a bent strut, a dislocated strut tower, a weak or broken spring, a bent spindle, or collapsed or damaged control arm bushings."
     
    bisco likes this.
  3. Mendel Leisk

    Mendel Leisk Senior Member

    Joined:
    Oct 17, 2010
    43,480
    31,150
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Are you rotating the tires?
     
  4. QuantumFireball

    QuantumFireball Active Member

    Joined:
    Mar 22, 2016
    376
    239
    0
    Location:
    Ireland
    Vehicle:
    2012 Prius Plug-in
    I only replaced two of the tyres last year because of the uneven wear (they were rotated, so two were worn). I didn't rotate any since then, and the rears need to be replaced soon anyway.

    Turns out the tie rod end is seized, so could not be adjusted. I'm taking it to a mechanic on Friday.
     
    Mendel Leisk and jerrymildred like this.
  5. QuantumFireball

    QuantumFireball Active Member

    Joined:
    Mar 22, 2016
    376
    239
    0
    Location:
    Ireland
    Vehicle:
    2012 Prius Plug-in
    So I got the tie road end freed up, took it back to the tyre shop and the tracking was completed successfully (and this place gave me a proper print-out). Toe on the front left tyre was in too much by quite a bit (was +0°23' and should have been +0°06'). Hopefully that was my problem!
     
    hieronymous and Mendel Leisk like this.
Loading...