V-block test results with rebuilt battery

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by Maureen G., Mar 16, 2020.

  1. Maureen G.

    Maureen G. Junior Member

    Joined:
    Jul 31, 2019
    19
    2
    0
    Location:
    Waikoloa, Hawaii
    Vehicle:
    2005 Prius
    Model:
    II
    Aloha,

    I replaced my 2005 HV battery about 6 months ago with a rebuild, and it has failed. I got the OBD device and Techstream software off Amazon and ran the diagnostics to send to the battery refurbisher. I don't know what all the codes mean but do know I have a weak module 9.

    He has offered to match up the voltages and send me a new module 9, but I wanted to run these results by you in this group who know about such things and see if I'm missing something else that needs to be addressed. I know when the battery goes all kinds of codes fire up, so I'm anticipating that they will go away when the battery is balanced again, but any other words of wisdom would be much appreciated.

    I've attached the test results, first with the engine idling and then with the gas pedal pushed down and fan on high. You can see how module 9 drops down.

    BTW, I live in Hawaii and the refurbisher is on the mainland. He will be shipping me the module and I will have my car towed to the shop for them to do the installation, again. Warranty only covers the module. :( So I want to be sure that if I am going through all of this I don't get a surprise after the thing is torn apart and put back together again.

    Thanks in advance. Techstream (Ver 14.20.019) - 10239 3_16_2020 2_06_40 PM.png Techstream (Ver 14.20.019) - 10239 3_16_2020 2_08_30 PM.png Techstream (Ver 14.20.019) - 10239 3_16_2020 2_10_16 PM.png
     

    Attached Files:

  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    95,282
    43,199
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    bump

    all the best!(y)
     
  3. SFO

    SFO Senior Member

    Joined:
    Feb 7, 2017
    4,341
    3,908
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    bump

    Nice techstream you have there, did that come bundled with the mini-vci cable, or did the seller offer a download link with instructions?
     
Loading...