Vent connection question

Discussion in 'Gen 4 Prius Technical Discussion' started by Rubdubb, Jul 3, 2019.

  1. Rubdubb

    Rubdubb Junior Member

    Joined:
    Mar 9, 2019
    6
    3
    0
    Location:
    Texas
    Vehicle:
    2010 Prius
    Model:
    Four
    On the Gen 4 engine valve cover, passenger side of the engine, there is a hose barb on top of the valve cover. Can someone tell me where this connects? It has to just be vented back to the intake but I have no clue where.

    I'm doing a Gen 3 to Gen 4 engine swap and this isn't on the Gen 3. It's my last challenge to overcome.
     
  2. CooCooCaChoo

    CooCooCaChoo Active Member

    Joined:
    Jan 7, 2015
    667
    368
    0
    Location:
    Cow-lee-fornia
    Vehicle:
    2017 Prius
    Model:
    Two Eco
    Its probably the PCV. That usually goes back into the intake after the air filter box. Somewhere...
     
    Mendel Leisk likes this.
  3. Mendel Leisk

    Mendel Leisk Sand Pounder

    Joined:
    Oct 17, 2010
    46,020
    32,857
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
  4. Rubdubb

    Rubdubb Junior Member

    Joined:
    Mar 9, 2019
    6
    3
    0
    Location:
    Texas
    Vehicle:
    2010 Prius
    Model:
    Four
    Not that one actually, the one I am referring to be doesn't seem to do anything with. If you watch from 16:00 on you'll see the small open barb sticking straight up on the left.
    I did watch his videos before going this route but I took an entire (easier) approach to the swap. By that I mean I pulled the engine with everything still on it except the water pump. So much easier to swap all the manifolds and components that way. I also routed a few things differently, for example I tapped the radiator pipe and installed a hose barb so it functions identical to stock rather than tying in to another line. But I never wouldn't have attempted this without those fantastic videos to assure me it would work.
     
    Ragingfit and Mendel Leisk like this.
  5. Mendel Leisk

    Mendel Leisk Sand Pounder

    Joined:
    Oct 17, 2010
    46,020
    32,857
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Ok, I see, the vertical spigot at the passenger side end of the valve cover.

    Did you check if it actually is a pass-through hole there, in that spigot? I'm just wondering: could it be an attachment point for the ornamental cover?
     
    #5 Mendel Leisk, Jul 5, 2019
    Last edited: Jul 5, 2019
    Ragingfit and jerrymildred like this.
  6. Tande

    Tande Active Member

    Joined:
    Jan 29, 2006
    484
    288
    0
    Location:
    Mich.
    Vehicle:
    2017 Prius
    Model:
    II
    Bingo! .....we have a winner! ......
     
    Ragingfit and Mendel Leisk like this.
  7. Mendel Leisk

    Mendel Leisk Sand Pounder

    Joined:
    Oct 17, 2010
    46,020
    32,857
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Ah good, you checked yours?
     
  8. Tande

    Tande Active Member

    Joined:
    Jan 29, 2006
    484
    288
    0
    Location:
    Mich.
    Vehicle:
    2017 Prius
    Model:
    II
    Yup!.......changing oil today & I thought....."Guess I'll See If I Can Figure/Out What These Guys Are Talking About"......
     
    Ragingfit and Mendel Leisk like this.
  9. Rubdubb

    Rubdubb Junior Member

    Joined:
    Mar 9, 2019
    6
    3
    0
    Location:
    Texas
    Vehicle:
    2010 Prius
    Model:
    Four
    Now see... This is funny... I successfully retrofit an engine to fit where it wasn't meant to but I need help figuring out that what looks like a hose connection is really just a cover mount... Awesome
    Thanks guys for the help and the laugh (at myself)
     
    Tande likes this.
Loading...