Want To Add Sub But Do Not Know Where To Tap Signal? Help

Discussion in 'Gen 3 Prius Audio and Electronics' started by Sidewayzgt, Sep 25, 2017.

  1. Sidewayzgt

    Sidewayzgt Junior Member

    Joined:
    Mar 1, 2017
    90
    17
    0
    Location:
    Los Angeles
    Vehicle:
    2011 Prius
    Model:
    Three
    I have a 2011 Prius 3 with the JBL system. The amp is a jbl 86280-0w622 p5. I am trying to wire in an amplified Bazooka BTA10100 10" 100 watt tube. I am stumped on where to get the signal from? I have looked at multiple threads about this issue and nothing has worked for me. I am getting a high level signal but nothing seems to work with the tube? I have even tried a low level converter to the high level signal and it will not work? My phone connected to the RCA's works perfect so there is nothing wrong with the tube. Should I tap into the front speakers at the speaker itself? Again, I am stumped and just want this to work. Thanks
     
  2. Asulliv54

    Asulliv54 Junior Member

    Joined:
    Aug 31, 2014
    4
    0
    0
    Vehicle:
    2014 Prius
    Model:
    Three
    I taped into front tweeters with a inline converter LC2I and it is boss works like a charm
     
  3. Asulliv54

    Asulliv54 Junior Member

    Joined:
    Aug 31, 2014
    4
    0
    0
    Vehicle:
    2014 Prius
    Model:
    Three
    I taped into front tweeters with a inline converter LC2I and it is boss works like a charm
     
  4. Asulliv54

    Asulliv54 Junior Member

    Joined:
    Aug 31, 2014
    4
    0
    0
    Vehicle:
    2014 Prius
    Model:
    Three
    I taped into front tweeters with a inline converter LC2I and it is boss works like a charm
     
Loading...