Weird sucking noise upon acceleration

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by Gaby03, Feb 12, 2022.

  1. Gaby03

    Gaby03 New Member

    Joined:
    Oct 19, 2021
    22
    6
    0
    Location:
    Puerto rico
    Vehicle:
    2004 Prius
    Model:
    One
    recently after driving my car around for a bit i stumbled upon this weird sucking/scraping? noise i literally changed the oil yesterday after 3.2k miles. First start up had a bit of engien knocking after it was changed but that was it. i took the car out for a drive and steped on the gas a few times, at one point i made it to 94 mph on a straight. and yes im aware a prius hsouldnt be going that speed and try to not do it often. either way lastnight as i drove back home when going up a hill with my windows down i noticed that sucking noise, wich comes up everytime i step on it. or go half throtel. if anyone has any idea if its normal or not please let me know ive only had this car for a few months or abt 4k miles. its a 04 model with what i assume is way above 300k miles in the engine since the oddo is maxxed out.

    Link:

     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    98,584
    44,718
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    have you looked under the car? even if you don't see anything, maybe a loose panel is dropping at speed.

    is the oil filler cap installed properly?
     
    Gaby03 likes this.
  3. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    6,151
    2,436
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    Check the air intake to the engine to be sure that there is an stock air filter installed properly.
     
    Gaby03 likes this.
  4. edthefox5

    edthefox5 Senior Member

    Joined:
    Jul 25, 2007
    9,779
    4,588
    0
    Location:
    Clearwater, Florida
    Vehicle:
    2007 Prius
    Model:
    Two
    Engine knocking and making sucking sounds and has 300k miles so take her up to 94 mph.

    Probably left the oil fill cap off hope not cause now all the oil is now on the outside of the engine.
     
    Gaby03 and PriusGuy32 like this.
  5. Gaby03

    Gaby03 New Member

    Joined:
    Oct 19, 2021
    22
    6
    0
    Location:
    Puerto rico
    Vehicle:
    2004 Prius
    Model:
    One
    yes im very smart. i checked the car and the oil filter was screwed in incorrectlly and leaked a bit. altough after correction it seems to be working fine, recenlly burned a bit more oil than usual but i just put what it burned back. the engine knocking has subsided and seems like a non issue. but i expect the thing to blow any of these days really but im sure somehow it will keep running. ill mark the thread as solved , and thanks to everyones helpfull suggestions.
     
    edthefox5 likes this.
  6. Gaby03

    Gaby03 New Member

    Joined:
    Oct 19, 2021
    22
    6
    0
    Location:
    Puerto rico
    Vehicle:
    2004 Prius
    Model:
    One
    the oil filter seemed to be isntalled sideways by error. issues have subsided
     
    edthefox5, Jonnydwolf and bisco like this.
  7. edthefox5

    edthefox5 Senior Member

    Joined:
    Jul 25, 2007
    9,779
    4,588
    0
    Location:
    Clearwater, Florida
    Vehicle:
    2007 Prius
    Model:
    Two
    Shit happens. Toughest little motor ever made. Check the oil daily after it has sat for a few hours and keep it at the full line or a little above
    the full line.

    Move over to cheap 40 weight oil. No sense putting $$ oil in it now. 40 weight will help a little with the oil loss. If shes a bad burner it will eventually clog the cat and you will have poor power.

    Drive it till it explodes. Then of course we require pictures lol. Good Luck.
     
Loading...