Weird thing this morning, anyone else ???

Discussion in 'Gen 4 Prius Main Forum' started by Chris Wolfgram, Mar 15, 2020.

  1. Chris Wolfgram

    Joined:
    Oct 20, 2019
    240
    105
    0
    Location:
    Sacramento CA
    Vehicle:
    2019 Prius
    Model:
    LE
    So this morning I hopped in my 2019 Prius LE, hit the power button, and I had a warning message come on and tell me to clean my parking indicator... Okay. No problem. Ran around the car and wiped them all off. Hopped back in the car, same message ?
    So here's where it gets weird; I call my buddy with the same exact car.... "And he had been having the same exact problem" ! (Neither of us have ever had this exact message before)
    So I'm about 99% sure, that it was some kind of auto update thing from Toyota.
    Kind of reminds you that When you click that thing to "Allow Toyota to track your vehicle for automatic updates" that is yet one more way you are being watched and followed on ways you would not normally even think about. Crazy world.

    Both our cars started working normally (no warning message) a couple hours later. Hmmm.

    Anyone else here ?
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    87,536
    38,963
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    spooky :unsure:
     
    Mendel Leisk likes this.
  3. Mambo Dave

    Mambo Dave Member

    Joined:
    Jul 5, 2019
    214
    94
    0
    Location:
    33312
    Vehicle:
    2019 Prius
    Model:
    L Eco
    So do our cars have some connectivity built in, or are they using our cell phones for data?

    In the big truck world, telematics and reprogramming only happen with cell tower service - which means subscribing to telematics through one of the cell phone tower operating companies.

    Edit: problems and annoyances with the parking sensors, and the complaints of owners in the forums or in reviews, is the biggest reason I bought the L Eco - simply to avoid having those features on.
     
  4. fotomoto

    fotomoto Senior Member

    Joined:
    Apr 22, 2009
    4,898
    3,195
    0
    Location:
    So. Texas
    Vehicle:
    Other Hybrid
    I thought you were going to speak about the lack of traffic on the roads...... :)
     
  5. Chris Wolfgram

    Joined:
    Oct 20, 2019
    240
    105
    0
    Location:
    Sacramento CA
    Vehicle:
    2019 Prius
    Model:
    LE
    Oh, o forgot to call Toyota service today, to see if they could tell me what's up with this... It did it once more again today. Haven't heard from my buddy about his Prius today...
     
  6. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    87,536
    38,963
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    maybe you need an anticeptic spray wash
     
    alanclarkeau likes this.
  7. Chris Wolfgram

    Joined:
    Oct 20, 2019
    240
    105
    0
    Location:
    Sacramento CA
    Vehicle:
    2019 Prius
    Model:
    LE
    Huh ?
     
  8. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    87,536
    38,963
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    for the sensors
     
  9. alanclarkeau

    alanclarkeau Senior Member

    Joined:
    Feb 24, 2016
    5,892
    6,460
    0
    Location:
    near Brisbane, Australia
    Vehicle:
    2016 Prius
    Model:
    N/A
    ? you mean antiseptic - or antiSCeptic ?
     
    bisco likes this.
  10. ETP

    ETP 2019Prius(Limited),Highlander HYB Plat,B52-D,G,F,H

    Joined:
    Apr 12, 2009
    2,644
    1,110
    0
    Location:
    Auburdale FL
    Vehicle:
    2019 Prius
    Model:
    Limited
    Same thing happened to my Highlander two days ago. Odd!
     
  11. ETP

    ETP 2019Prius(Limited),Highlander HYB Plat,B52-D,G,F,H

    Joined:
    Apr 12, 2009
    2,644
    1,110
    0
    Location:
    Auburdale FL
    Vehicle:
    2019 Prius
    Model:
    Limited
    #11 ETP, Mar 17, 2020
    Last edited: Mar 17, 2020
  12. davecook89t

    davecook89t Senior Member

    Joined:
    May 10, 2016
    690
    507
    0
    Location:
    Washington State, Florida
    Vehicle:
    2017 Prius
    Model:
    Four Touring
    I don't think it has anything to do with automatic updates, and I think the reason you are not getting a straight answer from anyone is the "Clean Parking Sensors" message has been often reported on this forum, particularly after inclement weather.

    Parking sensor issues after heavy rain | PriusChat

    I haven't seen that particular message yet, but will not be taken by surprise when I do.

    I hope this helps.
     
    Tande likes this.
  13. tucatz

    tucatz Active Member

    Joined:
    Jul 11, 2010
    442
    376
    0
    Location:
    Manzanita, Oregon
    Vehicle:
    2016 Prius
    Model:
    Four Touring
    Yes, I had that message on my car last week. I wiped all sensors. No new alerts.
     
    alanclarkeau and krmcg like this.
  14. kithmo

    kithmo Couch Potato

    Joined:
    Apr 25, 2010
    2,291
    2,589
    47
    Location:
    South Yorkshire, UK
    Vehicle:
    2016 Prius
    It's telling you to get some toilet rolls. :D
     
    krmcg and alanclarkeau like this.
Loading...