Well .. battery pack went again ... no suprise though ...

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by chronon, Apr 2, 2021.

  1. chronon

    chronon Active Member

    Joined:
    Jun 14, 2007
    533
    86
    3
    Location:
    here and there aint be in frozen wasteland no mo..
    Vehicle:
    2005 Prius
    Model:
    ----USA----
    the last replacement i got from recycle facility and guy said it had ' 137k' on it .. i have had it about a year and well over 10k miles ... maybe 20k ..
    what did i expect ? (i expected to sell it) .. instead i have been making money with it delivering ..
    it has paid for itself ..

    i got the red triangle this afternoon .. weather changed to cooler .. i moved the car 6 feet in driveway without starting .. when i did tstart .. heard a funny noise from engine and red triangle .. havent run codes yet ..

    saw the very low SOC and then it rose up quickly to 100 % (which is the behavior of something failed in the pack) ..

    did drive it 12 miles .. stopping at 6 miles .. on and off a few times ... red triangle still there .. after driving seems the SOC somewhat stabilized but will go get codes .... .. not looking good .. again .. no suprise .. this is the life expectancy ...
     
  2. chronon

    chronon Active Member

    Joined:
    Jun 14, 2007
    533
    86
    3
    Location:
    here and there aint be in frozen wasteland no mo..
    Vehicle:
    2005 Prius
    Model:
    ----USA----
    just ran TS on it .. P3000-123 .... attached detail ...
    FF -data in pic
    was able to clear MIL ...
    .. am afraid to go too far with it ... should i be ?
     

    Attached Files:

  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    91,394
    41,166
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    what is that code for?
     
    chronon likes this.
  4. chronon

    chronon Active Member

    Joined:
    Jun 14, 2007
    533
    86
    3
    Location:
    here and there aint be in frozen wasteland no mo..
    Vehicle:
    2005 Prius
    Model:
    ----USA----
    the red triangle ?

    i'm getting a p3000 -123 ...

    i guessi hould go around the block to see if the nasty returns ...
     
    #4 chronon, Apr 2, 2021
    Last edited: Apr 2, 2021
  5. dolj

    dolj Senior Member

    Joined:
    May 14, 2012
    5,244
    2,832
    0
    Location:
    Wellington, New Zealand
    Vehicle:
    2007 Prius
    Model:
    N/A
    That just means you have a hybrid vehicle battery malfunction.

    The hybrid vehicle control ECU is reporting an abnormal signal input from the battery ECU. You need to ask the battery ECU what code(s) it has for you as this/these will be most relevant.
     
    chronon likes this.
  6. chronon

    chronon Active Member

    Joined:
    Jun 14, 2007
    533
    86
    3
    Location:
    here and there aint be in frozen wasteland no mo..
    Vehicle:
    2005 Prius
    Model:
    ----USA----
    Well I went for a spin around the block and noticed abnormal low with quick charge times abnormally and at the end it seem to sort of stabilize
    The regen Braking seems to bump soc Up like double what is normal ...
     
  7. chronon

    chronon Active Member

    Joined:
    Jun 14, 2007
    533
    86
    3
    Location:
    here and there aint be in frozen wasteland no mo..
    Vehicle:
    2005 Prius
    Model:
    ----USA----
    yeah the behavior of typ. failure .. fast charge and fast depletion .. i will try and get the bat ECU codes specifically if the TS has that .... i wish i could find the droid with the torque pro loaded ....
     
  8. chronon

    chronon Active Member

    Joined:
    Jun 14, 2007
    533
    86
    3
    Location:
    here and there aint be in frozen wasteland no mo..
    Vehicle:
    2005 Prius
    Model:
    ----USA----
    previously (problem first found from Hybrid Control system) Was p3000 telling look at the BAT. ECU ..

    The HV BAT system reports a P0A80 .. 'replace hybrid pack'

    blocks 1 and 4 about 15 .. rest of blocks are 16v up to 16.3v.
     
  9. chronon

    chronon Active Member

    Joined:
    Jun 14, 2007
    533
    86
    3
    Location:
    here and there aint be in frozen wasteland no mo..
    Vehicle:
    2005 Prius
    Model:
    ----USA----
    i'm thinking if i put 2 blocks of newer gen prismatics in with wack-a-mole ...
    it would buy more time then putting 2nd gen modules in ..

    a very temp. fix might be to balance the 2 blocks as they are to try and rejuvinate ...
    (seems that Toy should have had a balance program into the car to begin with .. just common sense ? or did they not want it to last 'that long' ...?) ...
     
  10. SFO

    SFO Senior Member

    Joined:
    Feb 7, 2017
    3,742
    3,650
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    How much is/was a replacement, and do you need to give back a 'core' ?
     
    chronon likes this.
  11. chronon

    chronon Active Member

    Joined:
    Jun 14, 2007
    533
    86
    3
    Location:
    here and there aint be in frozen wasteland no mo..
    Vehicle:
    2005 Prius
    Model:
    ----USA----
    i got real lucky .. was a bit of searching that prob lasted some days ..
    had to drive TWO hours to get it ... local city resellers don't sell them .. (apparently some other entity has scooped up that game) ...
    was $400 - $100 core ...
    and there was no reason to keep the old core .. that was the episode of the 'russian/polish craigslist scam artist' 300 $ battery replacement episode .. wear he parks in your driveway in a fashion making it harder for him to get his 80# pack .. leaves the engine running the whole time ( for fast getaway ? oh right just to keep the SUV cool) .. and gives you an absolute hack of a pack .. with wiring as flaky as they come .. i was able to start and move the car before the arrival of said low life but after his dirty work .. i was unable to start or if it did start it wouldnt move .... but how do i really feal .. too many episodes like that make you lose your trust in humanity !!!

    A COURSE: .. LITHIUM IRON ... $1900+$200 shipping .. 14 modules ...
    is this the way to go ? the guy on torquenews thinks so ..

    then there is MAXX-Volts .. with a battery balancer for about $300 .. when i go on youtube .. there is alot for honda but i didnt see an install video for prius making me suspect ....
     
    #11 chronon, Apr 4, 2021
    Last edited: Apr 4, 2021
  12. chronon

    chronon Active Member

    Joined:
    Jun 14, 2007
    533
    86
    3
    Location:
    here and there aint be in frozen wasteland no mo..
    Vehicle:
    2005 Prius
    Model:
    ----USA----
    i am still pissed toyota would release a vehicle with a traction battery and it's own battery computer .. YET ... doestn put battery cell/module balancing facility into the workings of it ...
    i guess it was not a priority for the 'lifetime' of the car .. no need to make things last longer than they should .... eh ? .. brings to mind that story of the light bulb .. industry leaders set a path to make them only as lasting as they could get away with 1000-3000 hours so that they would not have long lifespans ..... there is a documentary on this ...
     
  13. SFO

    SFO Senior Member

    Joined:
    Feb 7, 2017
    3,742
    3,650
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    Any you planning on keeping it again, or will you try to sell it once you've sorted out the HV battery?
     
  14. chronon

    chronon Active Member

    Joined:
    Jun 14, 2007
    533
    86
    3
    Location:
    here and there aint be in frozen wasteland no mo..
    Vehicle:
    2005 Prius
    Model:
    ----USA----
    not sure , Are you interested ? not sure the market is out there ...
    I had an offer on it but at that time it was not in the position for the person to drive it away too far ..
     
  15. SFO

    SFO Senior Member

    Joined:
    Feb 7, 2017
    3,742
    3,650
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    Not really. Thought the market is still decent here.

    Was wondering if another 400-500 replacement makes sense, or if something that costs a bit more might be a better option.

    If you don't plan on keeping it, then don't dump money into a better battery or the gear to maintain such. Unless you want another Prius.
     
    chronon likes this.
  16. chronon

    chronon Active Member

    Joined:
    Jun 14, 2007
    533
    86
    3
    Location:
    here and there aint be in frozen wasteland no mo..
    Vehicle:
    2005 Prius
    Model:
    ----USA----
    just started the car .. went from 3 bars to ,8 9 then 10 in less than a minute ..
    looked at SOC and saw that go to 75% 85 ,100 then back to 75 and hover there a while .. looked at the charge/dis amps ... that was swinging negative .. then positive and seemed to be staying ndifferent negative numbers more than positive ( i believe B/A says NEGATIVE when the ICE is charging .. and + amps when the battery is supplying .. )

    block 1 and 4 are at the end of the pack closest to the fan .. weird .. u would think they would get more cooling (and be less prone to fail) at the head of the wind than at the tail where things would seem to be a bit warmer ...
     
  17. SFO

    SFO Senior Member

    Joined:
    Feb 7, 2017
    3,742
    3,650
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    Have you inspected the HV battery ECU and voltage sense harness for corrosion?
     
    Raytheeagle and chronon like this.
  18. chronon

    chronon Active Member

    Joined:
    Jun 14, 2007
    533
    86
    3
    Location:
    here and there aint be in frozen wasteland no mo..
    Vehicle:
    2005 Prius
    Model:
    ----USA----
    I havent .. it is a sealed unit as far as i know never disassembeld .. and it has been dry this winter ... i do recall voltage sense has in the past been an issue observed on past battery packs.. if the pack is 2006 .. it's almost 15 yrs old .. fluctuating power like that is indicative of flaky connection somewhere ...

    i really 'am done' with playing battery tech .. i'm watching the 'uhybrid bat. repair ltimate guide' on utube and its brining up painful memories ...

    ] .. i should do that .. there should be 14 connectors *1 for each block* ....
     
  19. chronon

    chronon Active Member

    Joined:
    Jun 14, 2007
    533
    86
    3
    Location:
    here and there aint be in frozen wasteland no mo..
    Vehicle:
    2005 Prius
    Model:
    ----USA----
    oxidation, corrosion conflagration! These metal can cases are not sealed

    it' kinda of amazing that _ANY_ current was moving through these wires ..... wow !!!
     

    Attached Files:

    #19 chronon, Apr 4, 2021
    Last edited: Apr 5, 2021
  20. chronon

    chronon Active Member

    Joined:
    Jun 14, 2007
    533
    86
    3
    Location:
    here and there aint be in frozen wasteland no mo..
    Vehicle:
    2005 Prius
    Model:
    ----USA----
    actually wondering if Toyota isnt liable for such susceptability in there car .. they should at least be footing the cable replacement with some form of improvement ..
    a seal . another less corrosive materials .. adapted harness improvement with better ground isolation or .. ?? come 'on man !!
    I started to try and remove the sense cable connector at the ECU .. but man without that special tool .. damn .. ..
    i was running out of light and patience and i'm not very hopeful that it is in great shape considering the rest of what has been seen ...
     
Loading...