What does it mean if:

Discussion in 'Prime Plug-in Charging' started by tedjohnson, Dec 24, 2019.

  1. tedjohnson

    tedjohnson Member

    Joined:
    May 21, 2010
    329
    58
    0
    Location:
    Greenfield MA
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    The first 2 charging lights blink slowly off and on, but no charging happening. The timer is set and it should have been automatically charging, but it was not. Had to delete the auto charge and tell it to CHARGE NOW. System has been working well for the last 3 days behaving itself. Does it mean that it had not got to when it needed to charge for departure? Or could it mean I interrupted something, by opening a door to add items to the vehicle?/ Anyone else had this happen Thanks.
     
  2. Salamander_King

    Salamander_King Senior Member

    Joined:
    Nov 8, 2015
    5,154
    3,890
    0
    Location:
    New England
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    By "first 2 charging lights" you mean the charge indicator (three blue LED lights) on the right upper corner of the dash? If it was blinking with 2 lights on, it should have had a partial charge in the battery. I have not done it myself, but if you interrupt charging by opening a door while charging, you might be correct that it will not resume charging after you close the door.

    I only do schedule charging at night for very early morning departure (5 am), so I almost never open the door during charging. However, I have had an incomplete charge several times over the last two years. It is not frequent occurrence nor repeated events, I attributed those incidences to random error either on the car, EVSE, or electrical line.
     
  3. tedjohnson

    tedjohnson Member

    Joined:
    May 21, 2010
    329
    58
    0
    Location:
    Greenfield MA
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    I found out it means a charinge is scheduled and connected , but not active now....
     
  4. jerrymildred

    jerrymildred Senior Member

    Joined:
    Oct 28, 2016
    6,916
    8,519
    0
    Location:
    Tampa, FL
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    I've opened doors while charging a gazillion times. It just shows on the dash how much time is left (that's why I opened the door) and continues to charge.

    If it's on a schedule and should be charging but isn't, are your clocks set correctly? There's the one in the dash and the one in the big display. As I understand it, the one in the big display is just for nav, but I'd check both just to be sure.
     
    Salamander_King likes this.
  5. CharlesH

    CharlesH CA HOV Decal #5 on former PiP

    Joined:
    Nov 27, 2005
    2,546
    996
    0
    Location:
    Roseville, CA
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    And be sure that you have AM/PM right. The one in the dash is the one used by the timer.
     
    jerrymildred likes this.
  6. jerrymildred

    jerrymildred Senior Member

    Joined:
    Oct 28, 2016
    6,916
    8,519
    0
    Location:
    Tampa, FL
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    Good point!!
     
  7. vvillovv

    vvillovv Active Member

    Joined:
    Mar 19, 2013
    964
    355
    0
    Location:
    NY
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
    If ambient temps are cold enough, Prime will delay charging while the heaters warm the pack.
    even without perconditioning activated
    It was very confusing the first few times it happened to me.

    The interrupting of something when you opened the door, sounds to me like the Prime was perconditioning, which is also related to heating things in the car when it cold outside.
     
    #7 vvillovv, Dec 27, 2019
    Last edited: Dec 27, 2019
  8. tedjohnson

    tedjohnson Member

    Joined:
    May 21, 2010
    329
    58
    0
    Location:
    Greenfield MA
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    Yes indeed the AM/PM were mixed up by the previous owner, as well the daylight savings was wrong. Next try should work, time will tell.
     
Loading...