1. Attachments are working again! Check out this thread for more details and to report any other bugs.

What is this connector?

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by SB6, May 12, 2023.

  1. SB6

    SB6 Member

    Joined:
    Jan 27, 2019
    314
    69
    0
    Location:
    Texas
    Vehicle:
    2010 Prius
    Model:
    II
    EDIT: I think it might be something to do with the wheel speed sensor or something, because cruise control isn't working.

    Driving on highway and the front right wheelwell fender liner came off (bad install job by me). Traction control, ABS, and brake warning light came on, and regenerative braking isn't working.

    Found this connector hanging in the same front right wheelwell. Any ideas where it goes?
     

    Attached Files:

    #1 SB6, May 12, 2023
    Last edited: May 13, 2023
  2. prius16

    prius16 Active Member

    Joined:
    Nov 3, 2015
    462
    241
    1
    Location:
    New England
    Vehicle:
    2022 Prius Prime
    Model:
    Limited
    It goes to the ABS sensor. The part it mates to is part #: 89542-47030

    89542-47030 - Google Search

    Code:
    https://www.google.com/search?&q=89542-47030&tbm=isch
    
     
    SB6 likes this.
  3. SB6

    SB6 Member

    Joined:
    Jan 27, 2019
    314
    69
    0
    Location:
    Texas
    Vehicle:
    2010 Prius
    Model:
    II
    Pretty certain that's the one. Will try to see more in the morning. Hopefully it didn't completely rip out, and I can simply reconnect it...
     
  4. Tombukt2

    Tombukt2 Senior Member

    Joined:
    Nov 29, 2020
    7,999
    1,384
    0
    Location:
    Durham NC
    Vehicle:
    2009 Prius
    Model:
    Base
    I just take the wheel off If it is ripped off use two Scotch lock two port connectors the red ones push the wires in unstripped push the red part down push the plug back to its connector and plug it to the strut or where it normally sits and leave it alone should be good to go fender liners getting loose will do this.
     
  5. SB6

    SB6 Member

    Joined:
    Jan 27, 2019
    314
    69
    0
    Location:
    Texas
    Vehicle:
    2010 Prius
    Model:
    II
    I found this cable with a black wire and a white wire zip ties to I think the brake line. I wonder if it was already ripped before, and someone had simply fed in the bare wire into the other side of the connector, then zip tied to the brake line?

    Anyways, does red go to black or white? PXL_20230513_173253514.jpg