Why won't my PIP recognize Level 2 charging stations?

Discussion in 'Gen 1 Prius Plug-in 2012-2015' started by BobFlynn, Nov 5, 2017.

Tags:
  1. BobFlynn

    BobFlynn New Member

    Joined:
    Nov 5, 2017
    7
    11
    0
    Location:
    47401
    Vehicle:
    2012 Prius Plug-in
    Model:
    Four
    Back in March we bought a 2012 PIP. It's our first Prius and our first plug-in and we love it. It's perfect for our daily driving around town. 90% of our trips don't burn through the roughly 9 miles of range we get on a charge. (I'll have to read the threads on this site to see how to goose that up higher.)

    Occasionally we find ourselves somewhere with a Level 2 charging station (the mall, the airport, and now at work). When we plug in, the station recognizes that it is plugged into a car, but the charge never starts. When we unplug, the car tells us the charge is not complete, so the car seems to have recognized it as well. In each case I've tried I follow all the directions on the station for initiating the charge, once even with assistance of someone who worked there.

    I'm perplexed. I started to do some research and this seems to be the only collection of people who really know PIPs, so I have come to you for some wisdom. I feel like I am missing something obvious. I'm grateful for any help you can provide.

    Thanks,

    Bob
     
    Data Daedalus likes this.
  2. mmmodem

    mmmodem Taste Tester

    Joined:
    Nov 17, 2011
    2,626
    1,573
    0
    Location:
    Milpitas, CA
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    If the car says the charge was incomplete and the station indicates charging, what makes you think the charge never starts?
     
  3. Prodigyplace

    Prodigyplace Senior Member

    Joined:
    Nov 1, 2016
    10,040
    9,594
    0
    Location:
    Central Virginia
    Vehicle:
    2017 Prius
    Model:
    Two
  4. BobFlynn

    BobFlynn New Member

    Joined:
    Nov 5, 2017
    7
    11
    0
    Location:
    47401
    Vehicle:
    2012 Prius Plug-in
    Model:
    Four
    The charging station indicates that it's connected to the car, but it does not show it's charging. The light does not come on on the car to show it is charging. I can leave it connected for an extended period and nothing changes.

    Thanks,

    Bob
     
    Data Daedalus likes this.
  5. mmmodem

    mmmodem Taste Tester

    Joined:
    Nov 17, 2011
    2,626
    1,573
    0
    Location:
    Milpitas, CA
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    Do you press the timer button?
     
  6. BobFlynn

    BobFlynn New Member

    Joined:
    Nov 5, 2017
    7
    11
    0
    Location:
    47401
    Vehicle:
    2012 Prius Plug-in
    Model:
    Four
    I've never used the timer button. I was unaware it existed until recently. Is it necessary for use with the Level 2 chargers? I never needed it when charging at home. That is to say I never used it when charging at home. Clearly I need to learn more about it though.

    Bob
     
    Data Daedalus likes this.
  7. mmmodem

    mmmodem Taste Tester

    Joined:
    Nov 17, 2011
    2,626
    1,573
    0
    Location:
    Milpitas, CA
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    No you don't need the timer button to charge I was double checking. Hmnmm, what else..
     
    Data Daedalus likes this.
  8. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    78,819
    33,409
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    welcome!
    yes, this is odd. no problem with the supplied 120v evse?
     
    Data Daedalus likes this.
  9. BobFlynn

    BobFlynn New Member

    Joined:
    Nov 5, 2017
    7
    11
    0
    Location:
    47401
    Vehicle:
    2012 Prius Plug-in
    Model:
    Four
    Fair enough. I appreciate the troubleshooting minds at work.

    So am I right to expect it to just work when I plug it in just like it does with the plug that came with the car?

    Bob
     
    Data Daedalus likes this.
  10. BobFlynn

    BobFlynn New Member

    Joined:
    Nov 5, 2017
    7
    11
    0
    Location:
    47401
    Vehicle:
    2012 Prius Plug-in
    Model:
    Four
    No, it works like a charm. I just plug it in and it works.
     
    Data Daedalus likes this.
  11. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    78,819
    33,409
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    yes, you are correct. connect either, and it should just work. i suppose something could be wrong with the charger/computer inside the car.
     
    Data Daedalus likes this.
  12. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    78,819
    33,409
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    maybe swing by a dealer with an L2, plug in, and ask them to take a look. if no one comes up with a better idea.
     
  13. BobFlynn

    BobFlynn New Member

    Joined:
    Nov 5, 2017
    7
    11
    0
    Location:
    47401
    Vehicle:
    2012 Prius Plug-in
    Model:
    Four
    Thank you. I will. I greatly appreciate the help from you both.

    Bob
     
    Data Daedalus likes this.
  14. jerrymildred

    jerrymildred Senior Member

    Joined:
    Oct 28, 2016
    5,329
    6,687
    0
    Location:
    Tampa, FL
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    That looks like a good first step. Mine works fine with the level two at the airport. That's the only one I've ever used. Having the timer set would stop it from charging immediately, but it it's working on L1, it should work on L2. There's no difference to the user except how long it takes to charge.
     
    Data Daedalus likes this.
  15. kenmce

    kenmce High Voltage Member

    Joined:
    May 4, 2004
    1,189
    269
    0
    Location:
    NY
    Vehicle:
    2012 Prius
    Model:
    Plug-in Advanced
    At home I have a level II, I just plug it in and walk away. At work I have a level I, I just plug it in and walk away. Never done anything with the timer buttons, never cared to. If the little yellow light comes on by the charger then the car is charging. When the battery is full the charger stops and the light goes back off.

    I'm thinking there may be a problem with the car.
     
  16. mrbigh

    mrbigh Prius Absolutum Dominium

    Joined:
    Sep 6, 2005
    3,686
    679
    2
    Location:
    Long Island, NY
    Vehicle:
    Other Electric Vehicle
    -*/Reviewing your first post I learned that you bought a used 2012 Prius, more likely that the vehicle already had a problem with the internal charger.
    This will be only a Factory Service, surely you will be covered by Factory Warranty but first, it needs to troubleshoot by the dealer.
    I had one of the first PiP coming to NY state at release time, and learn a lot about during ownership.
    The timer feature sometimes is a double edge sword in its setup.
     
  17. KevinPluggedIn

    KevinPluggedIn Junior Member

    Joined:
    Nov 17, 2017
    25
    33
    0
    Location:
    Florida
    Vehicle:
    2014 Prius Plug-in
    Model:
    N/A
    Hey Bob - Did you ever get any resolution to this? I have a '14 PiP, and plugged in at a Sema Level II charger in a parking garage yesterday. When I plugged in, the yellow light on my PiP indicating a charge had started would not illuminate, and the white LED light would only quickly blink off - The charging station said "Ready to charge" and had no buttons, etc to begin charging. I figured that there was a problem with the charger, and moved to another parking spot.

    When we came out, however, I saw a Nissan LEAF plugged in, and successfully taking a charge.

    This was my first time attempting to plug in to a public charger.

    I would love to try another public charging station, but there are not very many around me.

    Thanks...Kevin
     
    Data Daedalus likes this.
  18. Prodigyplace

    Prodigyplace Senior Member

    Joined:
    Nov 1, 2016
    10,040
    9,594
    0
    Location:
    Central Virginia
    Vehicle:
    2017 Prius
    Model:
    Two
    I agree with post 12. Try a dealer with a L2 charger that you know is free. Others mentioned timer settings.
    I do not have a plug-in so I cannot be of much more assistance.
     
    Data Daedalus likes this.
  19. jerrymildred

    jerrymildred Senior Member

    Joined:
    Oct 28, 2016
    5,329
    6,687
    0
    Location:
    Tampa, FL
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    I have only ever had access to one public L2 charger. That's at Tampa International Airport. I've used it three times with no problems.
     
    Data Daedalus and KevinPluggedIn like this.
  20. Simtronic

    Simtronic Member

    Joined:
    Feb 9, 2009
    257
    83
    1
    Location:
    Surrey, UK
    Vehicle:
    2013 Prius Plug-in
    Model:
    I
    is L2 charging at 220v? I plug into 240v all the time as that is the standard here. Only problem I had was the plug not engaging fully due to the O ring inside hanging off.
     
    Data Daedalus likes this.
Loading...