Windshield Wipers Acting Up After Headlight Service Bulletin Fix?

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by MPGs, Jan 31, 2019.

  1. MPGs

    MPGs New Member

    Joined:
    Jan 31, 2019
    3
    0
    0
    Location:
    Los Angeles
    Vehicle:
    2010 Prius
    Model:
    Four
    Hi guys,

    I've loved learning from fellow owners posts and concerns, and now I need to post to ask for help and advice on my own issue.

    I have a 2010 Prius. I took my car into a local dealership to have the "free warranty enhancement" work done on my headlight, which had gone out within a year of me replacing the bulbs. Within the week I noticed that my windshield wipers only worked when the headlights were off, but would no longer work when the headlights were turned on. What's more, if I turned the headlights off, the wipers still wouldn't work until the next day or several days later. Has anyone on Priuschat experienced this problem?
     
  2. tankyuong

    tankyuong Active Member

    Joined:
    Nov 9, 2012
    846
    304
    0
    Location:
    Central MO
    Vehicle:
    2010 Prius
    Model:
    III
    How’s the 12v battery
     
    bisco likes this.
  3. MPGs

    MPGs New Member

    Joined:
    Jan 31, 2019
    3
    0
    0
    Location:
    Los Angeles
    Vehicle:
    2010 Prius
    Model:
    Four
    Battery seems fine. Takes a full charge and has been topped up lately with a battery minder.
     
  4. MPGs

    MPGs New Member

    Joined:
    Jan 31, 2019
    3
    0
    0
    Location:
    Los Angeles
    Vehicle:
    2010 Prius
    Model:
    Four
    Tank,

    Seems like it had something to do with the 12v. Dad was helping me troubleshoot and in the process killed the 12v. After finally jump starting it successfully the next morning, the wipers worked beautifully! The 12v battery tests at 12.3, is that too low and requiring replacement soon?
     
  5. tankyuong

    tankyuong Active Member

    Joined:
    Nov 9, 2012
    846
    304
    0
    Location:
    Central MO
    Vehicle:
    2010 Prius
    Model:
    III
    for sure
     
Loading...