Wire cover

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Jabbar, Mar 8, 2016.

  1. Jabbar

    Jabbar Junior Member

    Joined:
    Feb 27, 2016
    22
    19
    0
    Location:
    michigan
    Vehicle:
    2013 Prius
    Model:
    Two
    I noticed today that some of my wires where missing the cover can someone tell me what this is and where to get one [​IMG]


    iPhone ?
     
  2. Mendel Leisk

    Mendel Leisk Senior Member

    Joined:
    Oct 17, 2010
    39,321
    27,973
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    That, unfortunately, is the stock condition. Ours looks the same. There's a cover available, maybe it's stock on Japan models?
     
  3. Jabbar

    Jabbar Junior Member

    Joined:
    Feb 27, 2016
    22
    19
    0
    Location:
    michigan
    Vehicle:
    2013 Prius
    Model:
    Two
    That's odd why would they cover the other wires


    iPhone ?
     
  4. xliderider

    xliderider Senior Member

    Joined:
    Apr 19, 2012
    6,543
    2,320
    0
    Location:
    Honolulu, HI
    Vehicle:
    2011 Prius
    Model:
    Three
    That's how it is, there's nothing missing.

    There is a cover that is available. I did a quick search and here it is, it fits both the Prius v and regular liftback:

    http://pages.ebay.com/motors/link/?nav=item.view&id=181699776206&alt=web

    If you look hard enough, you'll find more exposed wires. They're everywhere. ;)
     
    #4 xliderider, Mar 8, 2016
    Last edited by a moderator: Mar 8, 2016
  5. Jabbar

    Jabbar Junior Member

    Joined:
    Feb 27, 2016
    22
    19
    0
    Location:
    michigan
    Vehicle:
    2013 Prius
    Model:
    Two
    Ok thanks might have to consider that


    iPhone ?



    merged




    Are these wires waterproof


    iPhone ?




    merged...





    I live in Michigan


    iPhone ?
     
    #5 Jabbar, Mar 8, 2016
    Last edited by a moderator: Mar 8, 2016
  6. CR94

    CR94 Senior Member

    Joined:
    Dec 2, 2014
    1,747
    666
    0
    Location:
    Northwestern S.C.
    Vehicle:
    2011 Prius
    Model:
    Two
    I agree that it looks like something's missing there. Dust, dirt, grit, and possibly water or salt getting into those wiring terminations can't do any good. Therefore, I covered that area and another similar spot with small polyethylene bags, tied in place.
     
Loading...