XM not broadcasting and the 800 number is busy

Discussion in 'Gen 3 Prius Main Forum' started by priustexasbob, Feb 2, 2011.

  1. priustexasbob

    priustexasbob Member

    Joined:
    Sep 3, 2010
    346
    83
    0
    Location:
    arrakis
    Vehicle:
    2015 Prius c
    Model:
    Two
    My XM radio isn't receiving signals and the 800 number is busy, only one item on Google search. anyone else?
     
  2. Turdblossom

    Turdblossom Junior Member

    Joined:
    Jan 30, 2011
    28
    6
    0
    Location:
    Kentucky
    Vehicle:
    2011 Prius
    Model:
    Four
    It was happening to me too. Still having a problem with Navtraffic. Music is back on line but not Navtraffic.:mad:
     
  3. tomstodola

    tomstodola Member

    Joined:
    Jan 6, 2011
    129
    20
    0
    Location:
    Ontario, California
    Vehicle:
    2019 Prius Prime
    Model:
    Prime Advanced
    Mine was working at 7:00 P.M. pacific time.
     
  4. DataWrangler

    DataWrangler Prius Owner (finally!)

    Joined:
    Nov 17, 2010
    128
    18
    1
    Location:
    West Houston, Texas
    Vehicle:
    2010 Prius
    Model:
    V
    I have noticed the following:

    If you are somewhere that causes you to loose signal, the xm receiver can remain "out of sync" until you "reboot" the system by turning off the Prius and turning it back on again. Turning just the radio on and off does not work.

    I have had this happen more than once and I am 51% certain that this is the case. :rolleyes:
     
  5. DataWrangler

    DataWrangler Prius Owner (finally!)

    Joined:
    Nov 17, 2010
    128
    18
    1
    Location:
    West Houston, Texas
    Vehicle:
    2010 Prius
    Model:
    V
    I have also read that there are times when the alignment of the sun and the xm satellite can cause loss of signal.
     
  6. jdcollins5

    jdcollins5 Senior Member

    Joined:
    Aug 30, 2009
    5,131
    1,309
    0
    Location:
    Wilmington, NC
    Vehicle:
    2010 Prius
    Model:
    III
    I was driving from Winston-Salem back to Wilmington yesterday (Wednesday) between 2:00 and 6:00 EST. I lost XM music for about 30 seconds and then it came back. The Text stopped updating until I got home and rebooted the car. Just turning off the radio did not reset the Text issue.
     
Loading...