Yellow (!) After 7 seconds After replacing battery

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by Jmack111, Oct 7, 2017.

  1. Jmack111

    Jmack111 Member

    Joined:
    Nov 3, 2009
    357
    73
    0
    Location:
    Tacoma wa
    Vehicle:
    2004 Prius
    Model:
    N/A
    yellow (!) after 7 second after replacing a battery with optima yellow top and had HUD going out too. We tried the fuse thing. And ended up doing the fuse and the battery. Fixed dash With the temporary fix didnt have time to replace cap on the HUD board. Real fix.

    Fix for yellow (!) Was 8968047010. $28.00 on ebay the brake power supply next to 12v battery
    Inside was a bunch of caps like a back up battery for the brakes and a control cpu every think look good but swapping it out fix the problem.
    You help me out . And others

    Posted via the PriusChat mobile app.
     
  2. Locksmith

    Locksmith Member

    Joined:
    Sep 17, 2017
    47
    63
    7
    Location:
    Vancouver, BC
    Vehicle:
    2017 Prius
    Model:
    Technology
    Curious, was it ok prior to the replacement? I'm thinking you could avoid the problem by jumpering another battery to maintain power during the swap?
     
  3. Jmack111

    Jmack111 Member

    Joined:
    Nov 3, 2009
    357
    73
    0
    Location:
    Tacoma wa
    Vehicle:
    2004 Prius
    Model:
    N/A
    Had no (!) Light before just a HUD problem display going out. Work after swapping out the brake backup supply

    Posted via the PriusChat mobile app.
     
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    88,706
    39,646
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    what was the old 12v reading, and what is the new one reading?
     
  5. Jmack111

    Jmack111 Member

    Joined:
    Nov 3, 2009
    357
    73
    0
    Location:
    Tacoma wa
    Vehicle:
    2004 Prius
    Model:
    N/A
  6. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    88,706
    39,646
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    maybe you just need to reset it with a code reader.
     
  7. Jmack111

    Jmack111 Member

    Joined:
    Nov 3, 2009
    357
    73
    0
    Location:
    Tacoma wa
    Vehicle:
    2004 Prius
    Model:
    N/A
  8. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    88,706
    39,646
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    ah, glad to hear it.
     
  9. Jmack111

    Jmack111 Member

    Joined:
    Nov 3, 2009
    357
    73
    0
    Location:
    Tacoma wa
    Vehicle:
    2004 Prius
    Model:
    N/A
    (!) Yellow it come on 7 seconds after engine come on now 1509240166471.jpeg was fine before battery. Just a HUD out trying to make the dash come on
    The box next to battery fixed some of it was now there a delay

    Clear code now there gone

    Tried paper clip and brake 10 times power off.
    Checked all fuse there all good

    Gets 50mpg still breaks seam to work just fine

    Posted via the PriusChat mobile app.
     
  10. Jmack111

    Jmack111 Member

    Joined:
    Nov 3, 2009
    357
    73
    0
    Location:
    Tacoma wa
    Vehicle:
    2004 Prius
    Model:
    N/A
  11. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    88,706
    39,646
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    it worked fine for 3 weeks?
     
  12. Jmack111

    Jmack111 Member

    Joined:
    Nov 3, 2009
    357
    73
    0
    Location:
    Tacoma wa
    Vehicle:
    2004 Prius
    Model:
    N/A
    Less then 1 day he just got back with the car

    Posted via the PriusChat mobile app.
     
  13. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    88,706
    39,646
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    ah. perhaps you'll need tech stream.
     
    Raytheeagle likes this.
  14. benkhanobi

    benkhanobi Member

    Joined:
    Nov 3, 2013
    123
    50
    0
    Location:
    SW Florida
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    When I was a teenager, a VW beetle could get 40mpg at 50 mph and a mechanic with an 8th grade education could fix it. Life was simple. 25 years worth of rust killed off a VW Beetle and broken electronics will be the coup de grace for the older Prii
     
  15. Sam Spade

    Sam Spade Senior Member

    Joined:
    Dec 3, 2016
    2,036
    998
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    Was the new battery fully charged BEFORE being put into service ?
    If not or you don't know, that should be done now.
     
  16. Jmack111

    Jmack111 Member

    Joined:
    Nov 3, 2009
    357
    73
    0
    Location:
    Tacoma wa
    Vehicle:
    2004 Prius
    Model:
    N/A
    it was drove a few weeks now with. The ligbt on
    it 12.5v now

    Posted via the PriusChat mobile app.
     
  17. Jmack111

    Jmack111 Member

    Joined:
    Nov 3, 2009
    357
    73
    0
    Location:
    Tacoma wa
    Vehicle:
    2004 Prius
    Model:
    N/A
    Update: found 15amp Amp open replaced still opening fuse . Swapped out brake box agian out of working car after reset and fuse no error move box to other car error (!) Popped up asking for a exchange now
    odd thing not blowing fuse in other car and didn't have to reset to make error go a way. Bad one is a 04 and working on a 08

    Posted via the PriusChat mobile app.
     
  18. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    88,706
    39,646
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
  19. Patrick Wong

    Patrick Wong DIY Enthusiast

    Joined:
    Mar 8, 2008
    18,130
    6,154
    0
    Location:
    Green Valley, AZ
    Vehicle:
    2015 Prius
    Model:
    Two
    It would really help if you could be specific about exactly what fuse you replaced. For starters, what is the name of that fuse?

    If you don't know, take a picture of the fuse box and point to the replaced fuse's location.
     
  20. Sam Spade

    Sam Spade Senior Member

    Joined:
    Dec 3, 2016
    2,036
    998
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    That does NOT change the fact that most new batteries need to be FULLY charged at least once and the car might not really accomplish that, no matter how far or long you drive it.
     
Loading...