Yellow Circle with an Exclamation Mark?

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by Black2006, Nov 27, 2006.

  1. Black2006

    Black2006 Member

    Joined:
    Mar 11, 2006
    189
    4
    0
    Yellow Circle with an Exclamation Mark?

    Came on a couple of days ago. I know I should have looked at the manual, but it is buried in a box somewhere:-( What is it and how serious?

    2006, Option 9, about 8000 miles, service done at 5500 miles.

    Thanks!
     
  2. Tideland Prius

    Tideland Prius Moderator of the North
    Staff Member

    Joined:
    Oct 2, 2004
    41,421
    12,963
    41
    Location:
    Canada
    Vehicle:
    2018 Prius Prime
    Model:
    Technology
    What's around the circle?

    Does it look like this?

    ((!))
     
  3. miwaku

    miwaku New Member

    Joined:
    Jul 15, 2006
    70
    0
    0
    Not to pick on you, but you have an error message on your car. Might want to dig out the manual.

    Also, just out of curiosity, what the heck is on Pkg 9? 2006 models only had pkgs 1-8.
     
  4. IsrAmeriPrius

    IsrAmeriPrius Progressive Member

    Joined:
    May 27, 2004
    4,333
    6
    0
    Location:
    Southern California
    Vehicle:
    2005 Prius
    <div class='quotetop'>QUOTE(Black2006 @ Nov 27 2006, 04:25 PM) [snapback]354614[/snapback]</div>
    Could it possibly be a cross section of a tire and not a circle? If that is the case, one or more of your tires are low on air.
     
  5. Black2006

    Black2006 Member

    Joined:
    Mar 11, 2006
    189
    4
    0
    <div class='quotetop'>QUOTE(Tideland Prius @ Nov 27 2006, 04:47 PM) [snapback]354618[/snapback]</div>
    Yep, it like a yellow exclamation mark in single parenthesis, with an underline at the bottom.

    As to the manual, I am still in my office, away from the box, and my wife is driving the car.... No weird behaviour, no buzzers or chimes. If it means anything, I installed a second microphone a few days ago, but I can't imagine it would cause the light to come on:-(

    Oh, yes, it's Package 8. What do I know....:)

    <div class='quotetop'>QUOTE(IsrAmeriPrius @ Nov 27 2006, 05:50 PM) [snapback]354638[/snapback]</div>
    Is that the (!) with an underline connecting the two parenthesis (hey, that's how my wife is describing it)? It'd be nice if that's all it means:)
     
  6. IsrAmeriPrius

    IsrAmeriPrius Progressive Member

    Joined:
    May 27, 2004
    4,333
    6
    0
    Location:
    Southern California
    Vehicle:
    2005 Prius
    <div class='quotetop'>QUOTE(Black2006 @ Nov 27 2006, 06:03 PM) [snapback]354642[/snapback]</div>
    It is if the underline is not smooth, but resembles the cross section of tire threads.
     
  7. galaxee

    galaxee mostly benevolent

    Joined:
    Mar 14, 2005
    9,810
    435
    0
    Location:
    MD
    Vehicle:
    2005 Prius
    one of your tires is low. check tire pressures.
     
  8. Black2006

    Black2006 Member

    Joined:
    Mar 11, 2006
    189
    4
    0
    Thanks! Just got home, looked at the warning light, it is the tire pressure sensor:)

    Now I feel a little stupid, but much relieved....

    Thanks again!
     
Loading...