2012 Prius Base (NO AUDIO)

Discussion in 'Gen 3 Prius Audio and Electronics' started by Genio951, Jan 21, 2021.

  1. Genio951

    Genio951 New Member

    Joined:
    Jan 21, 2021
    8
    0
    0
    Location:
    Utah
    Vehicle:
    2012 Prius
    Model:
    One
    I have no audio on radio/ Bluetooth/ tweeters whatsoever unless I go in reverse then I hear that annoying beep.

    It's like my car went mute all of a sudden.

    I can change the volume and all but I just don't get any sound.

    For the record, I do not have any JBL speakers nor any Amps underneath the seat.

    Please provide as much detail as you can for any tips or actual solutions.
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    90,868
    40,823
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    the beep is not from the audio system. does the radio light up?
     
  3. Genio951

    Genio951 New Member

    Joined:
    Jan 21, 2021
    8
    0
    0
    Location:
    Utah
    Vehicle:
    2012 Prius
    Model:
    One
    Yes, the radio lights up as it should. All buttons work as well. I just can't get any sound from it at all.
     
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    90,868
    40,823
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    could be defective, does it have a mute function?

    you might have to pull it and check the connections.

    how long have you owned it, did it just stop working?
     
  5. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    11,173
    8,133
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    Quick! Trade your car with YMS_1975!
     
  6. Genio951

    Genio951 New Member

    Joined:
    Jan 21, 2021
    8
    0
    0
    Location:
    Utah
    Vehicle:
    2012 Prius
    Model:
    One
    It does have a mute function however when changing the volume it should cancel the "mute" I assume. I have checked specific fuses that had anything to do the radio to see if they were blown but they weren't. I've owned my 2012 Prius since 2016. Yes, my speakers have randomly stopped working. I have also checked the battery and it is not under 12V according to the hidden "service menu".
     
  7. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    90,868
    40,823
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    'randomly stopped working' tells me loose connection in the wiring, or pc board in the radio
     
  8. Genio951

    Genio951 New Member

    Joined:
    Jan 21, 2021
    8
    0
    0
    Location:
    Utah
    Vehicle:
    2012 Prius
    Model:
    One
    I pulled out and disconnected and reconnected the radio hoping to find the loose connection but no luck unfortunately.
     
  9. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    90,868
    40,823
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    must be inside the unit. look on ebay for another
     
Loading...