Auto Wipers Not Working

Discussion in 'Prime Care, Maintenance and Troubleshooting' started by jdkuehne, Oct 12, 2020.

Tags:
  1. jdkuehne

    jdkuehne Junior Member

    Joined:
    May 5, 2005
    16
    1
    0
    Location:
    Lancaster, PA
    Vehicle:
    2020 Prius Prime
    Model:
    Limited
    I bought a 2020 Prime Limited at the end of this May. This is only the second time I tried to use the auto wipers function and it doesn't seem to work. The first time, I thought I must be doing something wrong and decided to try again the next time I drove in the rain, which was today. All the other wiper functions work, but when I turn it to auto, they pulse once and then never again. It doesn't matter where I set the sensitivity control. Am I missing something?
     
  2. pghyndman

    pghyndman Active Member

    Joined:
    Dec 27, 2018
    295
    283
    0
    Location:
    CT shoreline
    Vehicle:
    2021 Prius Prime
    Model:
    Limited
    Is there an obstruction on the windshield, in front of the sensor?
     
  3. jdkuehne

    jdkuehne Junior Member

    Joined:
    May 5, 2005
    16
    1
    0
    Location:
    Lancaster, PA
    Vehicle:
    2020 Prius Prime
    Model:
    Limited
    No, but your comment has given a different idea. Less than a month after I bought the car, the windshield was hit by a rock and needed to be replaced. Now I'm wondering if the technician (3rd party insurance guy) didn't hook up the sensor correctly. I guess I'll need to have the dealer check it out.
     
  4. 3PriusMike

    3PriusMike Prius owner since 2000, Tesla M3 2018

    Joined:
    Jun 21, 2009
    2,488
    1,853
    0
    Location:
    Silicon Valley
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    Of course there is...a rain drop.
    :)

    Mike
     
Loading...