Cut off wires connecting to throttle body

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Josh Frederick, Jul 20, 2019.

  1. Josh Frederick

    Josh Frederick New Member

    Joined:
    Jul 20, 2019
    3
    0
    0
    Location:
    Louisville KY
    Vehicle:
    2011 Prius
    Model:
    III
    Does anyone recognize the missing wires in these pictures?

    upload_2019-7-20_19-43-6.jpeg

    upload_2019-7-20_19-41-49.jpeg


    I discovered this while taking out the EGR cooler and intake manifold for cleaning. Both were clogged. Changed the PCV valve too. The ICE had been misfiring at idle and low speeds, and it was using up coolant. I’ve already tried new spark plugs, and I suspect a head gasket leak.

    Anyway, what are these broken wires for? Are they related to the issue I’m having? I noticed them as soon as I had the air filter box out, so they must have been like that while I was driving it.

    Car has 247,000 miles, I’ve only owned it for 6 months, this is my first time I’ve had to do any work on it, and I don’t know much about its prior history.

    Thanks everyone for having such a great forum! I’ve never posted here before, but I have used the old threads extensively for repair and maintenance help on my other car, a 2006 Prius.
     
  2. Pluggo

    Pluggo Active Member

    Joined:
    May 23, 2016
    534
    466
    0
    Location:
    Folsom, Pennsylvania
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
  3. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    9,078
    6,637
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    In this case, the $230 gizmo might not have any problem, but the wires leading to it have an issue.

    Repair terminals and splicing materials can be picked up at the dealer. They won't cost $230.
     
    Merkey likes this.
  4. Josh Frederick

    Josh Frederick New Member

    Joined:
    Jul 20, 2019
    3
    0
    0
    Location:
    Louisville KY
    Vehicle:
    2011 Prius
    Model:
    III
    Thanks for the replies! I can repair the wire, but where is the other end of the wire supposed to go to?
     
  5. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    9,078
    6,637
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    You might be able to spot the cut-off ends poking out of the wire harness somewhere near there. Otherwise, a look in the wiring diagram (more info) might be in order.
     
    Raytheeagle likes this.
  6. Josh Frederick

    Josh Frederick New Member

    Joined:
    Jul 20, 2019
    3
    0
    0
    Location:
    Louisville KY
    Vehicle:
    2011 Prius
    Model:
    III
    Thanks, I’m downloading the wiring diagram now.

    Any idea what would have caused the wires to break?

    Also, what does the MAP sensor do? And could it be related to the misfiring?
     
  7. Pseudonymm

    Pseudonymm New Member

    Joined:
    Jul 31, 2019
    28
    14
    0
    Location:
    The great northeast
    Vehicle:
    2010 Prius
    Model:
    N/A
    The cut off end should be dangling somewhere real close. Unless the wire was cut in two places it should be highly visible. Mice and other creatures sometimes chew wires, but they wouldn't leave as clean a cut as you have. Perhaps someone dropped a heavy tool at some time. I'm not sure of the technical purpose of the sensor, but it has something to do with the fuel or air supply to the engine, as its located in the intake manifold. Driving effectively without one has probably been contributing to your issues, though not coolant loss, maybe?
     
Loading...