How do I stop autoplayback on my iPhone?

Discussion in 'Prius c Audio and Electronics' started by El Davisimo, Sep 2, 2013.

  1. El Davisimo

    El Davisimo New Member

    Joined:
    Sep 2, 2013
    2
    0
    0
    Location:
    Los Angeles, California
    Vehicle:
    2013 Prius c
    Model:
    I
    Hi folks. I just leased a new Prius C on Friday. I have my iPhone connected via bluetooth. Everytime I get in my car and start it up... BOOM! My iPhone music kicks in. I didn't ask to play it, but it plays anyway. I kill the music app on my phone, but that is only temporary, until I get out of my car and then get back in again... or even crazier, I make a call and hang up. Then, as soon as I hang up... BOOM! My music starts up.

    How do I kill this?
     
  2. orenji

    orenji Senior Member

    Joined:
    Aug 17, 2013
    5,871
    3,466
    0
    Vehicle:
    2010 Prius
    Model:
    Three
    Buy a Nokia 920 :LOL:
     
  3. El Davisimo

    El Davisimo New Member

    Joined:
    Sep 2, 2013
    2
    0
    0
    Location:
    Los Angeles, California
    Vehicle:
    2013 Prius c
    Model:
    I
    Yeah, that didn't help...
     
  4. orenji

    orenji Senior Member

    Joined:
    Aug 17, 2013
    5,871
    3,466
    0
    Vehicle:
    2010 Prius
    Model:
    Three
    You Tube it, you may find a related video on this issue, or speak with a tech at Toyota Service or Apple service.
     
  5. winnertakesteve

    Joined:
    Aug 21, 2012
    116
    32
    6
    Vehicle:
    2012 Prius c
    Interesting, I have this exact problem, except when connected via USB. I just want to charge my phone, and it starts blasting music. However I don't have the issue over Bluetooth, I can make and receive calls, and music will only play if I explicitly select it as the audio source.

    This makes me wonder if there is some sort of "default audio" setting hidden somewhere that is set to USB for me, and Bluetooth for you. And if that's the case, I'd much prefer to just set it to FM.

    Also worth noting, if you've got a Prius C one, then we have different audio systems, and perhaps that is accounting for the varying behaviours.
     
  6. Nandrew

    Nandrew New Member

    Joined:
    Sep 21, 2013
    1
    0
    0
    Vehicle:
    2013 Prius c
    Model:
    Three
    I'm brand new to priuschat and haven't actually bought my Prius C yet (but soon I hope), am reading some of the threads and saw this one. You probably have done this but just wondering if you've turned off the Bluetooth in your iPhone settings?
     
  7. tl507362

    tl507362 Junior Member

    Joined:
    Aug 31, 2013
    7
    9
    0
    Vehicle:
    2012 Prius c
    Model:
    Three
    I had the same problem. To fix...change the audio source to something else before turning off the car. Next time you get in and turn on it will start the last source. I have Prius C 3
     
    HotDogWater and AliIzad like this.
  8. AliIzad

    AliIzad Member

    Joined:
    Aug 21, 2012
    170
    71
    0
    Location:
    Southern California
    Vehicle:
    2012 Prius c
    Model:
    Three
    What i do is make sure my iPhone is plugged in via USB prior to turning on the car. Otherwise, if the last thing I was doing was listening to music, then the car defaults to that when I restart the car. As tl507362 said, the car will default to whatever last app you were running.
     
  9. TC400

    TC400 Active Member

    Joined:
    Apr 23, 2012
    751
    168
    0
    Location:
    Pittsburgh, PA
    Vehicle:
    2012 Prius c
    Model:
    Three
    My phone would do that too. I would just change the audio mode to FM or SAT instead of bluetooth
     
  10. EdHDC

    EdHDC New Member

    Joined:
    Dec 19, 2013
    1
    0
    0
    Vehicle:
    2013 Prius c
    Model:
    Three
    I would like to know this, too, and with a solution that doesn't require me to turn off Bluetooth (defeats the purpose) or to remember to switch to some mode before turning off the car. There ought to be an option to disable auto-play. It's annoying, particularly if you're already listening to the radio, say, and plug in your phone. Then you have to switch back.

    It happens for me with both Bluetooth and with USB connectivity on my Prius C3, with iPhone 5s on iOS7.
     
  11. ftl

    ftl Explicator

    Joined:
    Jun 2, 2009
    1,812
    790
    0
    Location:
    Long Island NY
    Vehicle:
    2012 Prius c
    Model:
    Three
    The Entune 3.1.0 update fixes this.
     
  12. ztanos

    ztanos All-around Geek!

    Joined:
    Jan 10, 2013
    3,331
    1,138
    40
    Location:
    Cumming, Georgia
    Vehicle:
    2012 Prius c
    Model:
    Four
    Get a real phone. :D
     
  13. fuzzy1

    fuzzy1 Senior Member

    Joined:
    Feb 26, 2009
    15,159
    8,484
    90
    Location:
    Western Washington
    Vehicle:
    2012 Prius
    Model:
    Three
    I'm having the same problem between my semi-smart Tracfone, and our new Subaru. Except I'm not listening to music over BT, only to music from a separate USB stick. It isn't creating a music conflict problem, the car speakers are playing the selected USB music, not the BT music being actively streamed from the phone. But the activity is prematurely draining the phone battery.

    Haven't noticed this in the Prius yet, as I just turned on the BT phone connectivity quite recently.

    I'd like one, but am still too cheap to pay the subscription fees.
     
    rcortespr and ztanos like this.
  14. 1Prius4u2NV

    1Prius4u2NV New Member

    Joined:
    Nov 27, 2013
    19
    1
    0
    Location:
    Phoenix, Arizona
    Vehicle:
    2012 Prius
    Model:
    Three
    Entune does not even have to be opened/On. For for the music to start playing. That App has nothing to do with the music issue. My connection is USB/bluetooth. As someone said in early post I also just use USB for charging.

    As far as phone go........everyone has there own opinion and likes.

    Hopefully someone will have some knowledge and repost so we can fix this bug......
     
  15. 1Prius4u2NV

    1Prius4u2NV New Member

    Joined:
    Nov 27, 2013
    19
    1
    0
    Location:
    Phoenix, Arizona
    Vehicle:
    2012 Prius
    Model:
    Three
    Also side note before its asked or said.
    Pandora when I do listen to it goes via bluetooth from my phone.
    if you turn on entune and plug in you can get Pandora App in car to work.

    Main reason I perfer not using that, Is the phone tends to load and produce info faster then car. We all know the GPS sucks when cars in motion.
     
  16. ftl

    ftl Explicator

    Joined:
    Jun 2, 2009
    1,812
    790
    0
    Location:
    Long Island NY
    Vehicle:
    2012 Prius c
    Model:
    Three
    We're not talking about the Entune app on your phone - it's the Entune software in the car. Two completely different things.

    As I said over two weeks ago above, updating Entune in the car to 3.1.0 will fix the autoplay issue. See post #74 in this thread:

    Entune update 3.1.0 | Page 4 | PriusChat
     
  17. 1Prius4u2NV

    1Prius4u2NV New Member

    Joined:
    Nov 27, 2013
    19
    1
    0
    Location:
    Phoenix, Arizona
    Vehicle:
    2012 Prius
    Model:
    Three
    Thx for the info.
    (y)
     
  18. ftl

    ftl Explicator

    Joined:
    Jun 2, 2009
    1,812
    790
    0
    Location:
    Long Island NY
    Vehicle:
    2012 Prius c
    Model:
    Three
    Let us know if the update fixes the problem!
     
  19. RickInMesa

    RickInMesa Junior Member

    Joined:
    Mar 8, 2006
    3
    2
    0
    Location:
    Tucson, Arizona USA
    Vehicle:
    2021 Prius
    Model:
    XLE
    The Entune 3.1.0 update solved the problem for me. Thanks, ftl, for the link to the thread discussing that update. I noticed that someone has posted a link to the update on a different Toyota forum, and I used that software at home to update my system. It's too bad this isn't a "delivery checklist item" for the C, but it's not hard to fix.
     
    ChinchillaGirl and ftl like this.
Loading...