Humming Sound at High Speed

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by pk123, Jul 1, 2020.

  1. pk123

    pk123 Junior Member

    Joined:
    Oct 21, 2019
    15
    17
    0
    Location:
    Washington
    Vehicle:
    2010 Prius
    Model:
    II
    A low humming or buzzing sound becomes audible when my Prius is going faster than about 40mph. The noise is there regardless of whether I’m coasting or have my foot on the gas, and it appears to increase with speed. It doesn’t sound too different from the noise of the transmission when in B mode (engine brake) mode, though it remains when in D. Not super clear where it’s coming from...I thought it was from the back left but a passenger recently said it sounded more to the right.

    Tire pressure is normal.

    Any ideas what it could be, and how to check?

    The car is a 2010 Prius with 160k miles. I’ve had it for two years and only noticed the noise this summer.

    Thanks!
     
  2. tankyuong

    tankyuong Senior Member

    Joined:
    Nov 9, 2012
    1,301
    565
    0
    Location:
    Central MO
    Vehicle:
    2010 Prius
    Model:
    III
    Bad wheel bearing, spin wheel while it’s in the air
     
  3. pk123

    pk123 Junior Member

    Joined:
    Oct 21, 2019
    15
    17
    0
    Location:
    Washington
    Vehicle:
    2010 Prius
    Model:
    II
    Yeah, mechanic said it’s rear right wheel bearing. Looks like a pretty feasible DIY job. how much difference does the brand make - OEM vs Moog or Duralast?

    Thanks!
     
  4. AzusaPrius

    AzusaPrius Active Member

    Joined:
    May 27, 2020
    718
    343
    0
    Location:
    Apple Valley
    Vehicle:
    2010 Prius
    Model:
    IV
    You can find them as cheap as $35 each on ebay if you search right.

    Posted via the PriusChat mobile app.
     
  5. Ed Beaty

    Ed Beaty Active Member

    Joined:
    Jul 13, 2018
    302
    280
    0
    Location:
    Salt Lake City
    Vehicle:
    2010 Prius
    Model:
    V
    "You can find them as cheap as $35 each on ebay if you search right."

    Yeah, since it's ONLY a wheel bearing, you want the absolute cheapest one you can find, right?

    While you're at it, have a look at this PriusChat thread.
     
    #5 Ed Beaty, Jul 2, 2020
    Last edited: Jul 2, 2020
  6. ttou68

    ttou68 Active Member

    Joined:
    Sep 9, 2017
    196
    134
    0
    Location:
    40509
    Vehicle:
    2010 Prius
    Model:
    III
    I wouldn't use Moog, have 2 rear bearing installed in a 2010 and one went bad in less than 2 years..

    Posted via the PriusChat mobile app.
     
  7. pk123

    pk123 Junior Member

    Joined:
    Oct 21, 2019
    15
    17
    0
    Location:
    Washington
    Vehicle:
    2010 Prius
    Model:
    II
    Finally got around to changing the rear wheel bearings. It was pretty straightforward using the 1AAuto video, but the old hub assembly was rusted onto the dust cover with the tenacity of 10 years and 160k miles. It’s hard to overstate how stuck that thing was...Forget pry bars, slide hammers, mallets, etc.

    Instead, buy a handful of 5/8” by 4”-long bolts with hex heads, a washer and two nuts for each bolt. Assemble as in the photo and work the hub assembly off the dust plate using a socket wrench on the bolt head and a wrench on the nut that’s closest to the washer (twist the nut, not the bolt head).

    This method was far quicker and easier than anything else.
     

    Attached Files:

  8. ASRDogman

    ASRDogman Senior Member

    Joined:
    May 29, 2018
    3,194
    1,951
    0
    Location:
    Indian River County, Florida
    Vehicle:
    2010 Prius
    Model:
    Two
    That's works! :)
    Unless the hub separates...Which yours didn't, and that's good.
    Smacking it clockwise/counter clockwise a few times breaks it free and then you can tap it out.

    Did you clean off the dirt and rust and put anti seize on it? So next time it comes right off...

     
  9. AzusaPrius

    AzusaPrius Active Member

    Joined:
    May 27, 2020
    718
    343
    0
    Location:
    Apple Valley
    Vehicle:
    2010 Prius
    Model:
    IV
    You can also get a tool rental at Autozone.
     
    #9 AzusaPrius, Aug 3, 2020
    Last edited: Aug 3, 2020
  10. pk123

    pk123 Junior Member

    Joined:
    Oct 21, 2019
    15
    17
    0
    Location:
    Washington
    Vehicle:
    2010 Prius
    Model:
    II
    FYI, about 600 miles after what was an apparently successful pair of wheel-bearing replacements, my braking system went haywire. ABS, slip-indicator and brake-system lights all turned on, regenerative braking gone, deceleration only achieved by pressing firmly down on the brake pedal.

    do not know if the two things might be related.

    See thread:

    ABS, slip, brake system warning lights | PriusChat
     

    Attached Files:

  11. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    91,799
    41,413
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    often, it's the wiring harness/plug to one of the wheels
     
Loading...