I Need Advice. Prius acting up.

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by ThomasVT, Dec 1, 2015.

  1. ThomasVT

    ThomasVT New Member

    Joined:
    Dec 1, 2015
    5
    0
    0
    Location:
    Pinehurst nc
    Vehicle:
    2005 Prius
    My 2005 Prius just had both battery's replaced and has the check engine lights on. Brand new 12V and a Refurbished HV battery from Hybrid Plus. We reset them and the diagnosis of it having weak cells has been told to me by the pinehurst Toyota dealership. This is not a problem because the new battery is under warranty.

    Weird thing is the car started running on ICE only after every 10-15 minutes of driving. This begins with a pop and the cars ICE revving extreme high( from my hearing alone I am guessing this). The word problem pops up and the information screen shows the red lighted main battery sign. During this time the car will barely, barely speed up and the engine whines horribly. The car feels like it has no power. Weird thing is the screen also shows the main battery remaining fully charged the entire time but neither is giving power to the electric motor nor is it taking a charge. Even weirder thing is if I pull over and shut off and right after restart the car it runs fine again with both ICE and main battery moving the car about.

    I don't want to take the car 2 hours out to Charlotte to have the warrantied battery replaced if it's just gonna get low readings again that turn on the check engine light and prevent it from passing state inspection. I also don't want to pay another $100 to have it diagnosed again by the only hybrid specialist this Toyota dealership has. I feel they may continue to have me replace and pay to fix things.

    What should I do?
     
    #1 ThomasVT, Dec 1, 2015
    Last edited: Dec 3, 2015
  2. wjtracy

    wjtracy Senior Member

    Joined:
    Sep 19, 2006
    11,075
    3,485
    1
    Location:
    Northern VA (NoVA)
    Vehicle:
    2006 Prius
    Tell us what you did.
    Did you have Toyota replace the 12V and HV batteries with new Toyota batteries?
    If not, what batteries did you use?
     
  3. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    15,110
    7,753
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    If you put in a refurbished hv battery, that would most likely be the issue
     
    #3 JC91006, Dec 1, 2015
    Last edited: Dec 1, 2015
  4. ThomasVT

    ThomasVT New Member

    Joined:
    Dec 1, 2015
    5
    0
    0
    Location:
    Pinehurst nc
    Vehicle:
    2005 Prius
    A new 12v battery was put in and a refurbished HV battery was put in.
    But do the Prius act like this with a bad battery? I understand it is a refurbished one but the battery shows fully charged yet won't help out at all after 10 minutes into a drive.
    The guy who replaced the battery said he'll put another one in no problem for free, but he said it sounds like something else is causing the battery to die so quickly. He says it's often because of overheating and that he would also diagnose it for free if I take the car out to him.

    I appreciate yall responding so quickly. Thanks again for all your help and advice ahead of time.
     
    #4 ThomasVT, Dec 1, 2015
    Last edited: Dec 1, 2015
  5. wjtracy

    wjtracy Senior Member

    Joined:
    Sep 19, 2006
    11,075
    3,485
    1
    Location:
    Northern VA (NoVA)
    Vehicle:
    2006 Prius
    I am not familiar with the possible failure modes.
    You live close to Sanford NC where Taylor automotive is hybrid batt expert, if they are still in business. They started Re-Involt which later got bought out by Dorman.
     
  6. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    15,110
    7,753
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    You already brought it to Toyota and they told you it had weak cells. The guy that's selling you the refurbished battery is probably not a guy you should trust to diagnose your car. They tend to be pretty shaddy........you can read many nightmare stories on refurbished hv batteries here....and with the people that install them (with warranties)
     
  7. Lucifer

    Lucifer Senior Member

    Joined:
    Aug 23, 2015
    1,011
    482
    0
    Location:
    Nh
    Vehicle:
    2017 Prius Prime
    Model:
    Plug-in Advanced
    Time to ask Toyota how much for a NEW traction battery and...time to contact the used battery installer for a refund.
     
  8. ThomasVT

    ThomasVT New Member

    Joined:
    Dec 1, 2015
    5
    0
    0
    Location:
    Pinehurst nc
    Vehicle:
    2005 Prius
    Thank you for the advice.
    Anyone know why the battery is always showing Full charge?
     
  9. wjtracy

    wjtracy Senior Member

    Joined:
    Sep 19, 2006
    11,075
    3,485
    1
    Location:
    Northern VA (NoVA)
    Vehicle:
    2006 Prius
    I don't know but we have some battery experts here. Let's see if they chime in.
    Perhaps if you added the words "(refurb battery)" to your title, it might get the battery folks.
     
  10. ericbecky

    ericbecky Hybrid Battery Hero

    Joined:
    Mar 12, 2004
    4,358
    3,164
    1
    Location:
    Madison, Wisconsin
    Vehicle:
    2005 Prius
    Model:
    Two
    First, what company did the refurb?

    If it is from Elite Auto or some other Craigslist ad, make sure to read this thread.
    Elite Auto - Beware. Craigslist hybrid battery ads should make you leery | PriusChat

    It would be best if you can get the codes read, this would give a better idea of where the problem is located.
    Is there a local Auto Parts store that will read them for free?

    Too bad you weren't on the western side of Charlotte, I could have read them for you for free on my way to Charlotte this week. (I'm on a road trip down South.)

    Feel free to call me though and I'd be happy to chat with you.
     
    ThomasVT and wjtracy like this.
  11. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    95,332
    43,213
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    got out of dodge?:p
     
  12. ThomasVT

    ThomasVT New Member

    Joined:
    Dec 1, 2015
    5
    0
    0
    Location:
    Pinehurst nc
    Vehicle:
    2005 Prius
    The company that installed the battery was Hybrid Plus out of Charlotte.
    The code that comes up when the car starts acting weird after 10 mins of driving when it switches to Internal combustion engine only is C1310 & C1259- HV system regenerative malfunction and malfunction in HV system.
    The car still shows full green battery on the information screen but shows no power going to or from the HV battery. This goes away if I pull over and restart the car. I want to fix it before going to have my HV battery replaced because the battery guy just now told me that problems with the car that affect the battery may void my warranty on the HV battery. I want him to replace it for free so what's my next step in fixing this problem?
     
  13. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    95,332
    43,213
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    who read the codes?
     
  14. ThomasVT

    ThomasVT New Member

    Joined:
    Dec 1, 2015
    5
    0
    0
    Location:
    Pinehurst nc
    Vehicle:
    2005 Prius
    O'Reilly read the codes.
    I'm thinking of taking it back to the Toyota dealership
     
  15. ericbecky

    ericbecky Hybrid Battery Hero

    Joined:
    Mar 12, 2004
    4,358
    3,164
    1
    Location:
    Madison, Wisconsin
    Vehicle:
    2005 Prius
    Model:
    Two
    I'm wondering if there are additional codes that just aren't showing up from Oreilly's scan.

    Just wondering, did you take a look at the connections to the 12v. Double check that all is good back there. No corrosion.
     
Loading...